ad: cq2k-1

Error uploading

Discussion in 'QRZ XML Logbook Data' started by HB0AA, Feb 26, 2016.

ad: L-HROutlet
ad: l-rl
ad: Left-3
ad: abrind-2
ad: L-MFJ
ad: Left-2
  1. DF4OC

    DF4OC XML Subscriber QRZ Page

    Cannot upload file to QRZ.com.
    Message:
    Error uploading file: Sorry but a zero length file was uploaded. (Code 228).
    Obviously the file has a content!
    Still the same error.
    What can I do?
    I just created a new file with only one qso.
    Same result.
     
  2. KP4SX

    KP4SX Ham Member QRZ Page

    ^^ There's a problem with the logbook today.
     
  3. SP3GB

    SP3GB Premium Subscriber QRZ Page

    I have the same problem today - my friend uploaded ADIF to his QRZ and one time he succeeded - I still have the same problem
     
  4. KB4JOY

    KB4JOY XML Subscriber QRZ Page

    I'm also getting the same error message today. Logs are as usual and are uploading fine elsewhere.
     
  5. SP3GB

    SP3GB Premium Subscriber QRZ Page

    I solved this problem by clearing cookies in my browsers. Strangely enough, this problem occurred in all browsers on both computers I use. Only when I downloaded a new browser and logged in to QRZ was I able to upload the adif file from WSJTX; the problem was completely solved by cleaning the previously used browser.
     
  6. KB4JOY

    KB4JOY XML Subscriber QRZ Page

    Hi! Thank you very much for sharing! However, that wasn't the problem. I believe the issue was w/ QRZ. After posting on this thread, I also submitted a ticket to QRZ. And the issue was resolved in less than an hour. I was able to upload my logs without clearing cookies or cache nor changing browsers. My apologies for not updating my post last night; and thank you once again for reaching out! Clearing cookies and cache are always a good idea and maybe that info will help someone else one day. :)
     
    Last edited: Oct 5, 2023
  7. SP3GB

    SP3GB Premium Subscriber QRZ Page

    Yes, I also heard that QRZ.com has problems sometimes. However, first I recommend checking whether the problem is not in the web browser. What made me think was a QSO with another friend on this subject, who told me that at the same time his logs were loaded into QRZ without any error - while my attempts to load ADIF ended in an error.
     

Share This Page

ad: MyersEng-1