ad: k1jek
Results 1 to 9 of 9

Thread: Kenwood tm-d710 TNC questions

  1. #1

    Angry Kenwood tm-d710 TNC questions

    I have a kenwood tm-d710a and am trying to use packet. when i connect it to my computer with the kenwood pg-5g cable, i can see and command the TNC, but it will not transmit any packets from the radio. If you know a fix for this, please let me know.

    Thanks and 73

  2. #2
    Join Date
    Jun 2008
    Tonopah, AZ


    Have you enabled the TNC by pressing the TNC button on the rig?
    Jay Freeman - WT9S

  3. #3

    Default tm-d710a

    Yes I have enabled the tnc
    I have spent quite a bit of time on the phone with Kenwood trying to resolve this, and I have no clue as to what the issue is.

    73 de KD8FRE

  4. #4


    I have no idea if this will help or not- but I have had similar problems using the internal TNC on my Kenwood TS-2000X as well as using an external TNC with my TM-V71A.

    Check the setting of the TNC's SQUELCH command. YOu can check it by typing SQ and hitting the ENTER (or RETURN) key. Format for this command should is: SQ ON or SQ OFF.

    The SQ command sets the state of the squelch line on the radio's DATA connector, which in turn tells the radio if it's ok to transmit or not. I think Kenwood uses line states (HIGH/LOW) that appear to be opposite from Icom and some other radios. My TNC was working fine with an Icom radio, but would not TX with the Kenwood. Reversing the state of the SQ signal fixed the problem.

    So type in SQ [ENTER] and check the result. If it says ON, type in SQ OFF [ENTER] (or vice-versa) and give it a try and see if it transmits.

    Good luck, de Tom, KA1MDA

  5. #5
    Join Date
    Dec 2001
    Juniper Hills CA.

    Default is xmit turned on in tnc

    is xmit ok turned on in tnc

  6. #6

    Question ??

    I cannot find this command in the list of available commands for this tnc, would it be under another command name?


  7. #7

    Question Any Ideas?

    I thank those who have responded, but none of these seem to be the issue. I am running APRSPoint software for APRS, this software requires the TNC to be in Packet Mode, not APRS mode, and this software transmits and recieves just fine! I am stymied as to what the issue could be. I have tried doing a complete reset on the TNC, and that does not solve the issues.

    Thanks and 73
    Russ Long
    ARCARS Assistant Program Manager

  8. #8

    Default d710a

    Turn the TM-D710A off hold down the F button and turn the radio on.

    The display will show RESET with VFO RESET flashing turn the main tuning knob one click to the left until it shows FULL RESET now press the main tuning knob to complete it.

  9. #9
    Join Date
    Aug 2008
    Grapevine, TX



    When I 1st received my 710 and playing with APRS it would not transmit. Of course I had the squelch turned down to listen to the data packets and hiss between packets. BUSY indication always on and no transmit. I turned the squelch up to block the hiss, BUSY turned off and APRS started transmitting.
    73, Mike
    The road goes on forever and the party never ends...

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts