Z-11 Pro and Icom 746 Pro

Discussion in 'General Technical Questions and Answers' started by KH6OWL, Nov 26, 2009.

Thread Status:
Not open for further replies.
ad: L-HROutlet
ad: l-rl
ad: MessiPaoloni-1
ad: Subscribe
ad: Left-3
ad: Left-2
ad: L-MFJ
  1. KH6OWL

    KH6OWL Guest

    Don't know what that is? It came with a separte radio cable that has Radio on one end and turner on the other end. I don't know where the radio end goes.

    Also has a cable that will go into the power on the Z11 but the ends which are red and black, doesn't have a connector on it, just bare wires.
     
  2. KJ4PLT

    KJ4PLT Ham Member QRZ Page

    hook up those leads(red and black) to your power supply, if your running one(what power supply are you running?). that will provide your power to the unit.
     
  3. KH6OWL

    KH6OWL Guest

    leds

    I just put anderson power poles on those leads and hooked it up to a power suppy, PS-1500, it is an old supply put I use it to power my antenna so I know it works. No lights still.
     
  4. KG4CGC

    KG4CGC Ham Member QRZ Page

    What do the instructions say?
    http://www.ldgelectronics.com/assets/manuals/Z-11ProManual.pdf

    This is the PDF the Z-11. Says nothing about using the tune button first. Just key up. Fully automatic and stays in the off mode when not in use. Now, if you hit the tune button before transmitting for the first time, it may not have anything to tune since it does not yet know what frequency you're on.
    See if it works via the PDF instructions. :)
     
  5. K3DCW

    K3DCW QRZ Lifetime Member #212 Volunteer Moderator Platinum Subscriber Life Member QRZ Page

    Z-11 and Icom 746

    I have to ask...are you keying it in SSB, AM or CW. Make sure you're putting a carrier into it by using AM or CW. If you key-up in SSB with no voice modulation, it usually will just sit there.

    Just a thought.

    73 de Dave
    K3DCW

     
  6. N4CR

    N4CR Ham Member QRZ Page

    Check it with a meter.
     
  7. KG4CGC

    KG4CGC Ham Member QRZ Page

    So, did we get a happy ending to the story?
     
  8. KH6OWL

    KH6OWL Guest

    Yep, I guess, it lights up. I went to bed frustrated, got up the next morning and tried it and it worked. Did'nt do anything different.

    Thanks
     
Thread Status:
Not open for further replies.

Share This Page