ad: M2Ant-1

Yeasu FT-100D CAT Control Issues

Discussion in 'General Technical Questions and Answers' started by N5JFP, Mar 30, 2020.

ad: L-HROutlet
ad: l-rl
ad: OK1UUad-1
ad: L-MFJ
ad: Subscribe
ad: Left-3
ad: FBNews-1
ad: Left-2
  1. N5JFP

    N5JFP Ham Member QRZ Page

    I recently bought a Yaesu FT-100D to use mobile. Along with that, I also purchased a Diamond SD330 Screwdriver Antenna and an MFJ-1927Y Automatic Screwdriver Antenna controller (along with the proper cable).

    I have been having HUGE issues trying to get CAT control to work. I verified that the internal jumper was set to the proper position for CAT control; that the wiring order for the jumpers was correct and had continuity back to the MiniDin8 connector at the end of the pigtail; I also made sure any radio settings were set right (and I don't think there was any setting besides CAT/Tuner) that was relevant. Nothing. Nothing at all on the controller or on my laptop.

    I also tried resetting the CPU and memories, and still nothing. I tried several programs (MixW, FLRIG, FTBCat), and none of them would read or control the radio.

    The only thing I was able to kind of get working was using the MFJ-5124Y and changing the setting in the radio to Tuner mode. I was able to push the tune button on the radio and it seemed to acknowledge the cable being hooked up (and it was hooked to outside power, not powered by the radio), and it tried to tune (but I had no tuner hooked up so it didn't).

    I'm about at the end of my rope with this thing. I like the radio, but nothing seems to work.

    Anyone have any ideas? I've looked everywhere and came up with nothing that has worked.
     
  2. KN6EWM

    KN6EWM Platinum Subscriber Platinum Subscriber QRZ Page

    the ft100d uses a data stream of 8 none and 2bits
     

Share This Page