Yaesu Wires-X Port Check Fail

Discussion in 'Echolink/IRLP Tech Board' started by WI5O, Jul 16, 2020.

Tags:
ad: L-HROutlet
ad: l-rl
ad: abrind-2
ad: Subscribe
ad: Left-3
ad: Left-2
ad: L-MFJ
  1. WI5O

    WI5O Ham Member QRZ Page

    Seeking assistance with Wires-X Port Check. I had Wires - X previously installed and working just fine. Port Checks showed all green check marks. Fast forward months later. Although I have done nothing to my PC, it is a dedicated Wires-X PC, I turned it on and tried to run Wires-X. It would not connect so I checked the (T)ool and performed a port check. Port Check fails. Nothing but the Pink NG lights and the message Port Check Failed at bottom of the text window. I checked to make sure my IPV4 LAN IP (Non Routeable for Private Networks) was set as static. I checked my firewall to make sure UPnP was not blocked. Nor the 6 UDP ports.

    I called my cable ISP and now they tell me I must have a static address before the router will see the UDP ports. Never had to do that before. It worked just fine without that. Anybody with any earthly Ideal why this is not working? Any advice? KEEP IN MIND: our cable service provides the router and we have no access to it. I have asked them multiple times if I can use my own router (so I can get in the router configuration and make settings myself) and three different technicians refused to answer. I do not know what to do at this point. Advice? No other Cable companies in our rural area.
     

Share This Page

ad: w5yi