Yaesu SCU-17 Support Thread

Discussion in 'Working Different Modes' started by N4EGA, Nov 8, 2014.

ad: L-HROutlet
ad: l-rl
ad: Left-3
ad: Left-2
ad: Subscribe
ad: L-MFJ
ad: abrind-2
  1. M3ENF

    M3ENF Premium Subscriber QRZ Page

    Having trouble with SCU-17 and FT-950. Well, not so much trouble... it's all connected and I have rig control and I'm receiving digital signals. I've been 'off-air' for a few years so haven't played around with digital modes, just HF (phone). I'm using DXLab (about 24 hours now...) and in WinWarbler I'm RX signals but it's all gobbledegook. There's an offset with the freq. Right now my rig is on 14.076.000 but WinWarbler RTTY receive (soundcard) and RTTY transmit (soundcard) both say 14.074.995. Is that right? I'm clicking spots through Spot Collector and the rig moves to that freq but the RTTY receive and RTTY transmit are always offset. The receive screens (two, one has a yellow sidebar, the other light blue) are both filled with nonsense. I don't know what I'm doing wrong. If I've set something up wrong with levels and things or something else 'back end'. I tried altering the volume level on the 'soundcard' ie the SCU-17 but nothing changes in the waterfall. I've no idea where to set the RX and TX knobs on the front of the SCU-17. RX is currently at 12 'o clock and the WinWarbler waterfall is mostly white with a little grey mixed in, if I turn it to say 10 o'clock it's a mix of black and white. There's not a lot of info out there and there's no-one that I know who has my exact set up - FT-950, SCU17 and DXLab. Oh and I have WSJT-X but that's nuclear science right now to me lol.
     
  2. KE8DAF

    KE8DAF Premium Subscriber QRZ Page

    I had an offset problem with my FTDX-1200 and the SCU17.

    I don't know if these apply to the FT-950, but it might be worth a try. There are several menu settings that I changed. Since the "No. (#) Menu Function codes might be different for your rig, I'll just put the descriptions.

    Here is what I set:

    DATA MODE: OTHERS (was PSK)
    PSK TONE: 1000 Hz (didn't change from default)
    OTHER DISP: 0 (didn't change from default)
    OTHER SHIFT (SSB): 0 (this was 1000 Hz and I think that this was the culprit, as I recall)
    DATA LCUT FREQ: 300 Hz (didn't change from default)
    DATA LCUT SLOPE: 18dB/oct. (didn't change from default)
    DATA LCUT FREQ: 3000 Hz (didn't change from default)
    DATA HCUT SLOPE: 18dB/oct. (didn't change from default)
    DATA MIC GAIN: 50 (was MCVR)
    DATA OUT LEVEL: 75 (was 50)

    I had to place the rig into the USB-DATA mode so that it connects to the rear panel mini-DIN for the audio. I don't know if this applies to the FT-950.

    I use "AudioSwitch" (tray app) to change between my normal soundcard and the SCU-17. Maybe your PC's soundcard is active and not the SCU-17. AudioSwitch allows you to change to the SCU17, then you still have to make sure that your apps are using it, not the normal soundcard. You can download it from GitHub, etc.

    For TX level, I use the "tune" in WSJT-X and fix the frequency to avoid readjusting. Put your rig's meter to monitor ALC, then adjust the SCU17's TX knob until the ALC just goes to zero while the tune/tone is running.

    I hope that this gives your some ideas. Drag out your FT-950 manual and consult the "Menu Mode" section. (my FT-450 has the same)

    Please record your initial settings before you make changes!

    Good luck and 73.

    Greg KE8DAF


     
  3. M3ENF

    M3ENF Premium Subscriber QRZ Page

    I can only get USB-PKT or LSB-RTTY mode, or plain USB / LSB / AM / FM.

    But I am sending/receiving in WSJT-X as of this evening. I contacted Italy and Indonesia on 20m, so I'm pretty pleased with that :)

    I will check those settings, but, if I'm getting out in WSJT-X, I hope everything is okay.
     
  4. ZL3TOY

    ZL3TOY Ham Member QRZ Page

    Hello,

    I am getting an Error Message "USB Device not recognised. The last USB device you connected has Malfunctioned or Failed" when connecting a Yaesu SCU-17 Audio/COM port device to a computer.

    In the Device Manager under USB Controllers there is the error message "Unknown USB device (Port Reset Failed)".

    A second IDENTICAL SCU-17 works normally with no errors and creates the 2 virtual COM ports in the device listing as expected.

    I found one mention of this in the Forums here;

    https://www.silabs.com/community/interface/forum.topic.html/cp2102_usb_devicen-NWcw

    But it seems to involve unsoldering & replacing chips?? I just need to know if this error can be fixed or if it is broken and need to be returned to Gigaparts or Yaesu??

    Device - Yaesu SCU-17 Ser #51290124 - contains a Silicon Labs CP2102 USB to UART Chipset

    Computer - Windows 10

    Driver - Win10 has the correct driver by default but you can get it here;

    https://www.silabs.com/documents/public/software/CP210x_Universal_Windows_Driver.zip

    Cheers,

    Blair
    ZL3TOY
     
  5. AI8O

    AI8O XML Subscriber QRZ Page

    Today I acquired a SCU-17.
    I am attempting to connect it to a Yaesu-FT450D.
    I am using a WIN7 computer.

    I have received three cables with the SCU-17:
    a USB-A to USB-B,
    a CAS-S00002-0002 which fits the "DATA PORTS on the FT-450D and the SCU-17,
    and a CAS-S00002-0003 that has DB-9 connectors on both ends.

    I have run into several problems.

    The Yaesu "SCU-17 Operating Manual" that was in the box with the SCU-17, says to download a driver from the Yaesu. com FTDX-1200 support files.

    The "Virtual COM Port Driver Installation Manual" says to download the CU-17 driver (CP210_ V6.7) from the Silicon labs website.

    There are two versions of CP-210_v6.7 on the Silicon Labs website.
    I downloaded the smaller version of the two drivers listed.


    I am following the instructions in the "Virtual COM Port Driver Installation Manual" from the Yaesu.com website.

    I am at the "Connecting the SCU-17 or Transceiver and the Computer" section of the instructions.
    I have executed the "Connect the computer and SCU-17" section.
    The CP-210 x64.exe driver succesfully downloaded, unzipped, and installed on the computer.

    I am trying to execute the next section of the instructions
    "Connect the computer and the transceiver".
    This section says to install the USB cable between the Computer and the Transceiver.

    THERE IS NO USB PORT ON THE FT-450D TRANSCEIVER.

    The instruction is obviously incorrect.

    Can anyone tell me what is the correct next step?
     
  6. KE8DAF

    KE8DAF Premium Subscriber QRZ Page

    My SCU-17 manual from 2013 shows a diagram with a straight-through RS-232 cable between the SCU and FT-450D. There is also a mini-DIN "DATA" cable that runs between the rig/SCU. Both are needed.

    Before I got my FTDX-1200, I used the SCU-17 with the FT-450D.

    See page 12. Here is the manual from DXE: https://static.dxengineering.com/global/images/instructions/ysu-scu-17_ky.pdf

    This manual via DXE is from 2018.

    The rig and SCU are connected with the "RS232C" serial cable (the DB9 one) and the mini-DIN "Connection Cable" (DATA). The USB connects to your PC (only).

    Greg KE8DAF
     
  7. WQ2H

    WQ2H QRZ Lifetime Member #214 Platinum Subscriber Life Member QRZ Page

    For anyone interested, I wrote this up a few years ago for the FTDX-1200 / SCU-17 combo. Any questions give me a shout. Good luck ! :)

    73
    Jim, WQ2H / WK2XAH
     

    Attached Files:

  8. KC3NDU

    KC3NDU XML Subscriber QRZ Page

    I dont have any of the challenges listed above. Thats because i cant even install the virtual COM port driver. I clicked the driver on Yaesus website. Check!
    Click CP210xVCPInstaller_x64.exe Check! Screen says "allow app to make changes ?" YES! Device driver installation wizard. NEXT! WIZARD SAYS, unable to find any drivers designed for your machine. Im running a HP laptop with windows 10. I cant even get started. Has anyone had this happen to them?
     
  9. KC3NDU

    KC3NDU XML Subscriber QRZ Page

    Ive read all 16 pages in this thread , none mention not being able to install the virtual COM port driver program
     
  10. PD0Q

    PD0Q Ham Member QRZ Page

    there are serious issues with the cp210x drivers under win10>>1909 . Have both a desktop and a laptop wich both used the scu17 previously withouth any flaws on ft8 but after a recent windows update both no longer work with the scu17 ..Win10 simply wont see the device , Reverting to old drivers not possible ..etc etc ..Removed the old drivers ..tried various recent releases cp210x usb to uart drivers from silicon labs but none helped sofar ..im used to troubleshoot win issues but im really stuck on this one .. .. by now ive read all the various discussions on both silicon labs site as on the net in groups etc...seems there simply isnt a workaround yet that works ..and Yaesu itself ??.....crickets ...nothing ..totally absent. Must be busloads of people suffering the same thing .. i saw plenty of Icom users having the same issues ..Guess will have to setup a older laptop with win7 or 8 for a wile till there is a working fix . It seems to occure on pc's wich arent upgraded from win7-8 previously but with a clean win10 only.
     

Share This Page