Yaesu FTDX 1200 SSB and CW not working Data working ok. Need advice

Discussion in 'General Technical Questions and Answers' started by VK3XZ, Jul 17, 2016.

ad: L-HROutlet
ad: l-rl
ad: Subscribe
ad: abrind-2
ad: Left-2
ad: L-MFJ
ad: Left-3
  1. VK3XZ

    VK3XZ XML Subscriber QRZ Page

    Hi , I normally use digital modes which work fine with my SCU-17 Interface and Yaesu FTDX1200. Yesterday I tried to use 40 meters SSB and cw and the Rig would key up but no power was output. Full output with usb Data digital mode works fine. At 1 point It stated outputing in cw and ssb but after 5 or 10 minutes it quit working again. I did not change any setting as far as I know to cause this to happen. In CW it acts as though the Breakin key is not pressed but it clearly shows Breakin selected. On SSB just rig keys up with no drive . I am really puzzled as to how to proceed to solve this issue. The rig is about 4 months old original software . I have adjusted the VOX settings for keying with the SCU17 in vox mode but front mike is selected for ssb and front cw jack select to default setting. Other SSB and cwe settings or default. I tried 2 different mike which made no difference. The ssb and cw worked about a moth or so ago when I checked it but have only been digital since then. I will try setting vox setting back to default today as it only I remembered that was recently changed.Please any advice would be appreciated. I am a computer Engineer and Electrical engineer retired with 40 years service. This problem has me in a really tight spots. 73 and thanks in advance for your advice. Mike VK3XZ vk3xz@tpg.com,au SKYPE: vk3xz1951 73 Mile is Melbourne Australia
  2. VA7CPC

    VA7CPC Ham Member QRZ Page

    FWIW --

    This sound like a problem with some menu setting. I don't know how the SCU-17 interface feeds audio into the FT-1200, but it's posssible that _something_ (that is, some menu item) is causing the rig to think that _all_ its audio input should be coming through the SCU-17. If the SCU-17 can handle CW keying as well, the same might be true for CW -- "listen to the SCU-17", rather than "listen to the key jack".

    One way to check this:

    Unplug the SCU-17.

    Return the rig to "factory defaults".
    . . . That should set audio input, in SSB mode, to come from the mic, and CW keying to come from the key jack.

    See if rig is working in SSB mode, using the mic.

    These problems can be a real bitch to debug -- don't feel bad.

    . Charles
  3. WA7DU

    WA7DU Ham Member QRZ Page

    Yeah, but...a menu setting doesn't explain why or how it worked, then stopped working after five or ten minutes.


    On CW, when it exhibits the problem, had you actually tried sending (i.e., closing the key or keyer) ?

    On SSB, how did you determine that it "keys up, but with no drive" ? When testing in SSB mode, did you speak into the microphone ? In SSB MODE, there will be no transmitter output unless you speak into the microphone (there is no continuous carrier as there would be in AM or FM).

    Try again. In SSB, give it an input signal by speaking into the mic, or, switch AM or FM, and try it.

  4. VK3XZ

    VK3XZ XML Subscriber QRZ Page

    Hi yes thank you, I did a factory reset and still no joy set the on-board meter to read power. keyed the Mike and whistled into it, it never moved the needle but the transmit light comes on when keying. The same happens when I put in CW mode and push the Break-in button, transmit light comes on but no output happens. AM Mode same mike keys the transmit light on but no power out. When I select usb Data ( I have VOX set to usb Data) it works from 0-100w output as it should. Just seems not switching modes for some reason. It did work a few days ago for about 10 minutes while I was trying to sort the problem started working by itself and quit working by itself. A bit much to find, the problem is overwhelming in fact. at least I can run digital modes until this gets sorted. I was trying to avoid bringing to Yaesu repair shop as they are backlog 6-8 weeks minimum. They have had my Yaesu FT847 for 10 weeks now and nothing heard from them. They are the Yaesu authorised repairer. A bit of a sad response for a long time Yaesu customer but maybe not much longer unfortunately. I bought the new rig to replace the FT847 now the fTDX1200 is not working. I am a pensioner(retiree) and can't afford a lot this problem has nearly put me out of business with my hobby. Very sad as it really helps me enjoy my day. Thanks to anyone and everyone who can give advice. There should be a way to trouble shoot this problem but where to get that info. Maybe service menus or something I tried to open the service menu but does not work according to directions on the web. I wanted to update the software a few months ago when I received the rig but could not do that successfully either. It is now as delivered Factory reset. Don't know what to do next. 73 Mike VK3XZ
  5. K7TRF

    K7TRF Premium Subscriber QRZ Page

    Did you try disconnecting the SCU-17 as advised above? Since that unit can both control the rig via CAT and provides a means to key AFSK (which appears to be working) it may be influencing rig settings even though you performed the factory reset. I'd disconnect the SCU-17 and then manually check menu settings, particularly those that influence gains and or control behavior (e.g. menu #177 Proc/Carr control that toggles the front panel knob function).

    With the Carrier gain set to mid scale or higher you should see measurable carrier in AM mode while keying the mic or CW mode when you actually close key contacts. But if you've cranked up the Carrier level panel control but it's currently set to Processor level via the menu option that could throw you for a loop. Similarly some other menu setting may have gotten set in a way that is fine with the SCU-17 but not so fine for normal AM/SSB/CW operation and though you'd expect a system reset to clear everything up it could be a matter of the SCU-17's CAT functions overriding the full reset or perhaps persistent settings that do not revert to factory settings on a reset.

    Strange symptoms with SSB via the mic showing nothing even with audio input and multiple mics tested yet operating normally in SCU-17 AFSK mode. It certainly points to a menu setting problem or software glitch rather than an actual RF output problem.

    Take it one step at a time, disconnect accessories, check menu settings manually to see if any are changed from default setting and you should be able to find something that is not configured as it should be. It certainly could be some kind of deeper firmware bug but I suspect it has something to do with SCU-17 operation changing the rig's settings and the rig isn't actually configured in its factory default state. Don't trust the reset, actually check current menu settings.

    Good luck,
  6. WD0BCT

    WD0BCT Premium Subscriber QRZ Page

    Could be a menu selection item...did you read the instruction manual for SSB and CW operation?
    Reason it may have worked and suddenly stopped could have resulted from how you chose your operating mode. Manually or from Memory.
    Memory may have had all menu operations properly chosen (or at least some of them).

    When switching back and forth between manual and memory modes I have often wondered how come some of my menu items have changed.
    It was because manual and memory modes were not set up the same. It can surprise you when you close the key and suddenly nothing happens.

    From my recent experience with modern rigs..it sure pays to "READ THE MANUAL"!
    Sometimes there is real important stuff buried in the small print.

    Another surprise can occur when you don't exit the menu after making a change! Without exiting the menu you cannot transmit. At least that's how my 450D works. I suspect the 1200 may be similar. I've heard Yaesu is good for keeping operating interface similar between models. It makes it easier to upgrade to another Yaesu.
  7. VK3XZ

    VK3XZ XML Subscriber QRZ Page

    Hi Charlie, very interesting information. I never have used or know how to use memory mode. Only ever use manual mode. I have read again the manual in detail. Interesting about not exiting the menu cause failure to transmit. I was not aware of that! Nice to know! but my rig transmits ok in data mode so I don't think it is a menu item not saved. Also if you powered down and on again surely it would revert the settinga but I guess who really know. It does not mentioned this feature in the manual that I can find. It was odd it worked for about 10 minutes though. I took the Rig to Yaesu as I was stumped with this problem. They can look at the signals following their flow charts. I can't help but think I have done something stupid but I hope not as I have a few weeks to wait before repair can look at it. Plenty backlog. A Yaesu FTDX-5000 was just brought in in front of me! so I come after him. My other rig FT847 is with Yaesu for 2 months now. They say parts are coming from Europe to Japan then to Australia so still a while to wait on that one. Therefore I am out of business zero spare rigs. Thanks for your great comments and I will post the solution once I have one even what caused by my stupidity( but hope that's not the case) 73 Mike VK3XZ
  8. VK3XZ

    VK3XZ XML Subscriber QRZ Page

    Hi All,
    This is an update on the problem with my New Yaes FTDX1200. I just received the following email from Yaesu. I quote:
    "I have already found the problem, (mixer in the VCO) Part has been ordered" so the Mixer in the VFO has failed. It is no wonder it was splattering the signal all over the place! So I will wait to see when parts arrive and unit is repaired. I thought it might be interesting to the members of this forum to know the diagnosis. The Rig is 7 months old only! Might help someone in the future. I am surprised to see a major failure like this in a new rig. More info to follow! 73 Mike VK3XZ
  9. KC4YLV

    KC4YLV Ham Member QRZ Page

    Wow, that's kind of wild. Havent heard of a 1200 failure like that yet. Glad you were able to get it fixed :)
  10. WD0BCT

    WD0BCT Premium Subscriber QRZ Page

    I love it when a plan comes together! Let us know how the rig operates upon return from Yaesu. I suspect all will be well.

Share This Page