Yaesu FT897D Can hear the CW tone, but it does not transmit it...

Discussion in 'General Technical Questions and Answers' started by K9JMS, Jun 24, 2020.

ad: L-HROutlet
ad: l-rl
ad: abrind-2
ad: Left-3
ad: HRDLLC-2
ad: L-Geochron
ad: L-MFJ
ad: Left-2
ad: MessiPaoloni-1
  1. K9JMS

    K9JMS Ham Member QRZ Page

    OK Problem 1 solved. I got the beacon to work thank you a response on this forum. Bear with me, I have never used this radio on CW. I have listened on two other radios I own in CW mode. I can hear the radio keying up, its transmitting, but there is nothing but "dead air" There is no tone to be heard on the receiving end. The radio is set to CW and all the CW defaults are in place. On the other end, it just sounds like I am keying and unkeying the microphone. No tone is being injected. What am I missing???
     
  2. KP4SX

    KP4SX Premium Subscriber QRZ Page

    Is that radio supposed to send a "tone"? Most don't.
     
    K3XR likes this.
  3. K3XR

    K3XR Ham Member QRZ Page

    I would think it's a monitoring circuit separate from the actual RF transmitted signal.
     
    KP4SX likes this.
  4. WG7X

    WG7X Platinum Subscriber Platinum Subscriber QRZ Page

    Your receiver needs to be offset about 600Hz from the transmitter frequency. Otherwise you're at "zero beat" and won't hear the tone that you expect to hear.
     
  5. K9JMS

    K9JMS Ham Member QRZ Page

    That worked. Thanks
     
  6. WB2WIK

    WB2WIK Platinum Subscriber Platinum Subscriber QRZ Page

    The "tone" is created by your receiver, not the transmitter.

    Sounds like it's all working fine.
     
  7. KQ0J

    KQ0J XML Subscriber QRZ Page

    Just a tip - there is a small green LED over the main tuning knob on the left - its marked " CW-T " when you tune in a CW station that light
    will flash in time with the CW keying to tell you you are tuned in to the other station properly. Menu 027 will let you adjust the CW pitch you hear as you xmit
    from 400 - 800 Hz. I use 700.
     

Share This Page