ad: cq2k-1

[yaesu ft60] unable to transmit on 70 cm

Discussion in 'General Technical Questions and Answers' started by KI6BJK, Nov 25, 2010.

Thread Status:
Not open for further replies.
ad: L-HROutlet
ad: l-rl
ad: Left-2
ad: Subscribe
ad: abrind-2
ad: Left-3
ad: L-MFJ
  1. KI6BJK

    KI6BJK Ham Member QRZ Page

    First of all a big thanks for everyone trying help me out.

    btw my 2 m is perfect. i use the N6NFI repeater all the time without any issues.

    Following the suggestions i tried the following
    - since 442.9000 has a delayed audio stream on their website , i tried transmitting and then monitored the audio stream. to my surprise i can hear myself , but it is really really feeble. so with this i can rule out the mis-configuration of PL tones etc.,

    Folks , could this be a problem with my ft60 ?
  2. KI6ZIF

    KI6ZIF Ham Member QRZ Page

    This is interesting as it is a band difference issue when you notice the issue. I would like to think the "Deviation" setting in the radio is for the entire radio (not the specific band you are on) - However I am guessing, and I do not own a FT60r. So you may want to grab your manual, and check setting # 55 (WIR.NAR) it should be set to Wide.

    But again, I don't think the above is really the issue.

    When you key up, check the frequency that you are transmitting on and make sure your shift is not throwing you a couple of hertz off. This should be under # 4 (Auto Repeater Shift) Make sure the ARS of the FT60r, is giving you the same split as what 442.900 has as its input (which is 443.500).

    Thats about all I can think of, other then a radio issue which might require sending it out for service.
  3. N5MDT

    N5MDT Ham Member QRZ Page

    Look on the screen when you press the PTT for the power output indicator. Is it full scale?
Thread Status:
Not open for further replies.

Share This Page