ad: M2Ant-1

Yaesu ft450d, signalink usb help needed

Discussion in 'Working Different Modes' started by M0TXP, Jan 12, 2013.

Thread Status:
Not open for further replies.
ad: L-HROutlet
ad: l-rl
ad: L-Geochron
ad: abrind-2
ad: Left-2
ad: HRDLLC-2
ad: Left-3
ad: L-MFJ
ad: MessiPaoloni-1
  1. M0TXP

    M0TXP Guest

    Hi there everyone
    Dont know if i am in the right section here but here goes
    I have bought a signalink usb with the 6 pin mini data socket plugged in to the data socket in the back of my yaesu ft450d, i have a laptop with windows 7/64 bit installed and cant get the radio to transmit :mad:
    I have set the computer and signalink usb up as per instructions and the 450d to user u (usb based data modes), i have put the data socket from the slusb to the data socket in the 450d, the usb cable from the slusb to the usb socket on the computer and the mono cable from the ext spkr socket on the 450d to the slusb and set up the slusb as the soundcard in dm780 program, I have also used a slhead instead of internal jumper wires
    My problem is when i transmit the red TX led lights up on the slusb and it clicks but the radio does not transmit and stays in receive
    I am using the slhead instead of jumper wires so it must be wired correctly inside so i am thinking the 450d might not be set up properly
    Any help would be appreciated as i am frustrated and want to start using digi modes, anyone with a slusb, 450d and windows 7 would be a good help if they could tell me how they set there radio up to run
    Thanks
    Paddy (M6TXP)
     
  2. M0TXP

    M0TXP Guest

    Wow 70 veiws but not one help
    Surely someone has the same set up as me and could help
    Paddy
     
  3. N5SJS

    N5SJS Ham Member QRZ Page

    FT450D and Signalink USB

    Paddy,
    I have my Signalink USB conected to my MarkV Field,so things may be a little different.However,I don't think
    that you need the mono cable to be connected between the external speaker jack on the radio,to the Signalink.
    The 6-pin SLCAB6PM should carry all data from the radio to the Signalink.Hope this helps.
    73,David
     
  4. M0TXP

    M0TXP Guest

    Hi there Dave
    That is the only way to get it to receive with the mono cable
    Maybe someone with the same set up will come along and put me out of my misery
    Paddy
     
  5. NN4RH

    NN4RH Premium Subscriber QRZ Page

    You should not need the mono cable from the radio to the signalink. The receive signal is already in the 6 pin cable. If you're not receiving via the 6-pin cable only, then your jumpers in the Signalink are probably not correct. Your FT-450D is the same setup as my FT-897D, and I do not need the mono cable for that.

    Check your jumper positions inside the signalink per the instructions for the 6-pin data port setup (not the RJ45 setup) for Yaesu FT-450 here: http://www.tigertronics.com/sl_wirebm.htm Scroll down to the bottom of the page.

    The PTT is triggered by audio from the computer, so you're getting audio from the computer apparently.

    Turn up the TX volume on the Signalink until the radio starts transmitting. If it seems "touchy" go back to that setup page linked above, there are some additional instructions if that happens.
     
    Last edited: Jan 13, 2013
  6. NN4RH

    NN4RH Premium Subscriber QRZ Page

    Or it could be you don't have Signalink selected as the audio input device in the program's configuration or the control panel.
     
  7. M0TXP

    M0TXP Guest

    Hi there
    I have the plug in module instead of using jumper wires so it must be correct
    I have done everything in the manual including configuring the slusb as the soundcard in dm780
    I am going to phone yaesu to see if there is a certain way for digimodes in the radio
    After that it is going back the shop as i am at the end of my tether with this piece of junk (easy to configure what a joke)
    paddy
     
  8. NN4RH

    NN4RH Premium Subscriber QRZ Page

    You use Data mode. See page 74 & 76 of your manual. What you're doing is AFSK.
     
  9. M0TXP

    M0TXP Guest

    Hi guys thanks for help
    Done everything to the book on the slusb, radio and computer
    Phoned the shop where it was bought (waters and stanton) here in the uk and spoke to one of their engineers, he said i should not have to use a mono cable to get activity in the waterfall of dm780 as the audio comes through the data cable. he reckons that cable could be faulty so i sent it back today so they will get it tommorrow so lets hope they resolve the problem, if it,s not the slusb then the nightmare will start again:mad:
    Will post outcome here (fingers crossed)
    73
    Paddy
     
  10. KC9WTM

    KC9WTM Ham Member QRZ Page

    If the cable is not defective then I would remove the pre-made header and install the jumpers per the manual. It could be a incorrect, or defective jumper. It sounds to me like you are getting audio to the unit, but not through to the radio.
     
Thread Status:
Not open for further replies.

Share This Page