Yaesu FT2-DR / RT Systems / SD Card Programming

Discussion in 'Amateur Radio Software' started by W6TAE, Dec 17, 2017.

ad: L-HROutlet
ad: l-rl
ad: QSOToday-1
ad: Left-3
ad: Subscribe
ad: Left-2
ad: L-MFJ
ad: abrind-2
  1. K9JRI

    K9JRI Ham Member QRZ Page

    I realize that this thread is a bit old but I am waiting for my FT2DR to arrive and have heard that Class 10 SD cards are a problem for the FT2DR. It was recommended that I use an older format Class 4 SD card.

    Was this an issue or have 32G Class 10 cards been satisfactory in the FT2DR?

    73 - Mike - K9JRI
  2. KD2RHT

    KD2RHT Ham Member QRZ Page

    For some reason my FTM-400xdr does not see the SD card (option grayed out in Setup Menu), but tried another brand and it is fine. Both 16GB, PNY not found Lexar no problem.
  3. N5IKD

    N5IKD XML Subscriber QRZ Page

    As for me, I can use the DISP button and the knob to navigate the menus, but when I try to accept a read or write operation to the SD card using the DISP button I get two beeps and the radio does not perform the operation. However, if I use my finger on the touch screen to accept the operation : "Read? OK / CANCEL" then it works fine. Perhaps accepting a read or write operation with the DISP button was never a working feature. As long as the touch screen works you should be fine.
  4. KC3NBR

    KC3NBR Ham Member QRZ Page

    I had two problems with a new FT-2DR: (1) cpu type-error and (2) sd memory card. I reset the FT-2DR and was able to transfer data using the ADMS-8 S/W. I tried both 32GB and 16 GB cards but they were both too fast. I will have some class 4 delivered tomorrow which should correct the memory card problem.
  5. NR9H

    NR9H Platinum Subscriber Platinum Subscriber QRZ Page

    I am having exactly the same issue. I just bought the FT2DR and the RTSystems software. I have tried loading data using the RTSystems Software via both the cable and via the MicroSD card. I have RTSystems software working with two other radios, one a different Yaesu, with no problems. I think this is more likely a Yaesu operating system problem.

    73, Dennis Baker NR9H
  6. KF4JFU

    KF4JFU Ham Member QRZ Page

    Hi Greg,

    I know this was a while ago, but I'm having some issues programming an FT3D and thought you might shed some light. In the above, for step 7, you mention importing from RepeaterBook, but I don't see this as an option int eh FT3D software. I downloaded the FT2D software just to check, and I don't see it there either. Is this the Yaesu-provided application you're using, or the one purchased from RT Systems? Would love to get this working with Chirp, but no dice. Really I'm just struggling to get listings imported - but even CSV importing seems borked.

  7. VK4JJY

    VK4JJY Ham Member QRZ Page

    I haven’’t encountered an SD card that doesn’t work in both of them yet.
    Even a 64Gb SD card so long as formatted FAT32 (which a card above 32 Gb normally won’t be).

    If the SD card symbol is not displayed on the menu bar a the top of the screen, the radio can’t see the card.
    Format FAT32 in some PC first (Macs are good at this), and then format in the radio.

    It’s the RT Systems software that can go online to Repeaterbook.

    Currently, Yaesu’s own software can’t import or export a CSV file if any of the memory channel names were originally created in the radio using the wide font.
  8. W0MN

    W0MN XML Subscriber QRZ Page

    I cannot get my SD card to work and have seen numerous posts from others that cannot either. This is simply a rotten piece of junk form the designers at Yaesu (Not the whole radio, just the SD function). I am more than happy I sprang for the Cable or actually the PDN set which includes that cable. RT works perfectly well that way. Am mad that SD does not work because if I am not carrying a PC on a hike for instance and I have a problem I cannot restore from the card. I consider this a really big software defect in the radio.
  9. KA9JLM

    KA9JLM Ham Member QRZ Page

    How are you formatting your SD cards ?

    Does your computer see them as having a FAT format ?
  10. VK4JJY

    VK4JJY Ham Member QRZ Page

    It’s FAT32. FAT usually refers to FAT16.

    There’s no disk limitation at 4 Gb for FAT32 as mentioned before either, otherwise every SDHC card couldn’t be formatted as FAT32.
    The 4Gb limitation is to do with the size of any individual file. FAT32 supports disk sizes in to the Terrabytes.

    It’s never been checked or mentioned in this thread that the backup file belongs in a particular folder, not just at the root of the card.

    Also, the only difference between SDHC cards and SDXC cards is that SDXC cards are formatted Ex-FAT by default.
    If you format a 64Gb SDXC card as FAT32, they also work in both FT2D and FT3D, even though they are all larger than 32 Gb.

Share This Page