ad: ProAudio-1

Yaesu FT2-DR / RT Systems / SD Card Programming

Discussion in 'Amateur Radio Software' started by W6TAE, Dec 17, 2017.

ad: L-HROutlet
ad: l-rl
ad: Left-2
ad: Subscribe
ad: l-assoc
ad: Left-3
ad: L-MFJ
ad: MessiPaoloni-1
  1. W6TAE

    W6TAE Ham Member QRZ Page

    I have a Yaesu FT-2DR and just had Yaesu update the firmware to the latest version;

    MAIN Ver. : 2.02

    Sub Ver. : 2.01

    DSP Ver. : 4.30

    After having the radio updated, the Yaesu tech told me the memory has been wiped clean and all of the programming would need to be re-entered. I told him I have been using RT Systems software for the programming and he told me to make sure I was using to latest version of the software or it wouldn’t work.

    At this point I have updated my RT System software for my radio and I still can’t get the radio to read the data from the SD Card. After I format the SD Card in the radio and then place it into the PC to download the file, everything appears to work fine. When I reload the SD Card back into the FT-2DR and try to load the file, I get the “Not Complete” message on the radio and nothing has been transferred.

    Any help you can give me on this programming would be very helpful.
    :cool:
     
  2. AI6AK

    AI6AK Ham Member QRZ Page

    After you formatted the mini SD card on the HT, I "assume" you then downloaded a back-up copy to it (regardless whether you have any memory channels assigned). Then removed the card from the HT and copied your memories from the computer to it. Reinstall the card in the HT and upload your new memory channels. That's how I do it with my FT2DR using the RT Systems software. I believe that back-up copy has to be initiated by the HT first and then the RT software basically updates that file for file transfer. Not sure if that helps or not but my .02 nonetheless.
     
  3. W6TAE

    W6TAE Ham Member QRZ Page

    Yes, you're correct. I have the "back-up" file of frequencies on my laptop which I "write to SD Card". At this point, the SD Card is removed from the laptop and reinstalled into the FT-2DR. I follow the RT Systems instruction for having the radio read (transfer) the file from the SD card and this is when the radio shows "Not Completed" on the radio display. I have tried different SD Cards thinking the original may have failed but, the same problem still exists.
     
  4. AI6AK

    AI6AK Ham Member QRZ Page

    OK but did you make a new back-up file from the HT first and then open that file using the RT software? Copy your old memories to the new file in RT and then upload that file to the HT. I'm thinking that with the HT upgrade it makes a different file to which only the new RT software can read and use it. Trying to use the old file with the new HT firmware might be causing a conflict. Also, did you do a full reset on the HT right after the firmware upgrade?
     
  5. W6TAE

    W6TAE Ham Member QRZ Page

    Yes, I made a new "Save As" file in the latest version of the RT Systems software and saved it on my laptop. I tried the same sequence again, format the SD card in the radio, remove the SD card from the radio, place the SD card in the laptop, open the RT Systems software along with the new "Save As" file, write the new "Save As" file to the SD Card, remove the Sd Card from the laptop and place it back into the radio, follow the instructions from RT System as to transferring a data file to the radio and I still have the same problem. The radio will not read the SD Card. After pushing the READ? / then the OK button on the screen, the radio displays " NOT Completed".
     
  6. AI6AK

    AI6AK Ham Member QRZ Page

    And to clarify, you are using RT Systems software NOT the ADMS-8 free Yaesu software. I tried the ADMS stuff and constantly had problems with it. Once I bought the RT stuff for all my radios I haven't had any issues whatsoever. Also, have you looked at the files on the card itself? The file the radio wants to see is "backup.dat." I'm trying different configurations with FT2DR in an attempt to duplicate your issue. So far, mine has worked fine.
     
    Last edited: Dec 17, 2017
  7. W6TAE

    W6TAE Ham Member QRZ Page

    Yes, you're correct. I am only using the RT Systems software to program the HT. The version is shown below;
    upload_2017-12-17_8-38-47.png
    Since I have upgraded the radio, I have created a new "Save As" file in the RT Systems software ( based on the latest version, shown above ) and I still can't get the radio to read the SD Card. I have gone as far as to try different SD Card manufactures to see if perhaps, the card may have failed. So far, no matter which SD Card manufacture I try, I continue to have the same result. upload_2017-12-17_8-38-47.png

    The Yaesu FT2DR will not read the SD Card / the display only shows "NOT COMPLETED".
     
  8. KA9JLM

    KA9JLM Ham Member QRZ Page

    Why do you need to use a SD card for upload ?

    Cant you just upload the data direct to the radio, Then save it to SD ?

    Sounds like you are having version conflicts when using the SD card and old backup.

    Good Luck.
     
    Last edited: Dec 17, 2017
  9. W6TAE

    W6TAE Ham Member QRZ Page

    When I purchased the RT Systems software, I did so "on-line" and did not buy the USB cable. Since the FT2DR has the SD Card slot built in the radio, there was no need to buy the extra cable. The RT Systems software allows you to transfer files via the SD Card from a computer to the radio. This is the way I have always upgraded my frequency lists and radio setting in the past. By the way, everything worked fine until this latest firmware upgrade from Yaesu! As I have mentioned earlier, my RT Systems software has been updated ( note my earlier response ) and the radio still will not load from the SD Card. So perhaps, the tech at Yaesu may have dropped the ball, on my upgrade! I just don't know at this point! I'm still waiting to hear back from RT Systems regarding this problem. Perhaps this isn't the only issue and maybe they have a fix. Right now the Yaesu FT2DR is acting as a paperweight!

    -Tom / W6TAE
     
  10. AI6AK

    AI6AK Ham Member QRZ Page


    You can use the supplied cable and do it that way. That's the only way I could do it with the POS Yaesu ADMS software. I just couldn't get the SD card option working right. Now using the RT Systems software either way works perfect. Using the SD card just makes it a little easier. It's quite simple when everything is working correctly. I'm really trying to figure out Tom's issue so in the event I encounter it in the future I'll know what the fix is. I agree, it does sound like a conflict of some sort.
     

Share This Page