ad: elecraft

YAESU FT100 mobile puzzle

Discussion in 'Mobile Radio Systems' started by KM4IY, Feb 14, 2018.

ad: L-HROutlet
ad: l-rl
ad: Subscribe
ad: L-MFJ
ad: MessiPaoloni-1
ad: l-BCInc
ad: l-assoc
  1. KM4IY

    KM4IY Premium Subscriber QRZ Page

    I have used this rig in the honda for several months without a hitch. I took it out to have some adjustments done and reinstalled it nearly exactly as it was.

    I tested it in the drive and everything worked, the two meter side was fine, the antenna tuner, everything was right.

    This afternoon, I hop in for a short trip and I'm finding that when I transmit in two meter FM mode, the rig shuts down briefly and restarts itself. Now, here's the puzzle. It doesn't do that with the motor off.

    It doesn't do it in SSB so I'm thinking that SSB does not draw full amperage 100% of the time, so now that I'm thinking, I should have tried it in CW MODE, I'm thinking amperage draw, but, arguing with myself, I tried turning the FM power down to about nothing.... And that didn't change anything. Sooo, I think, SWR? Amperage? I'm puzzled, I've never seen this....

    The 2meter antenna was in use while the yaesu was out, i had a 2meter mobile there... It worked great...

    What am I missing?
     
  2. G3YRO

    G3YRO Ham Member QRZ Page

    When your Engine is running, the Alternator is increasing the Battery voltage . . .

    This in turn will make your transmitter run more power output.

    Presumably your SWR on 2m is now near the limit of what the rig considers unacceptable . . . so the amount of reflected power is just OK when the engine is off, but when running, it tips it over the edge.

    It's much less likely to happen on SSB, as the peak in power is very short, unlike continuous carrier modes.

    So check your antenna !

    Roger G3YRO
     
  3. K0BG

    K0BG Platinum Subscriber Platinum Subscriber QRZ Page

    And don't forget to check the coax connections too!
     
  4. KM4IY

    KM4IY Premium Subscriber QRZ Page

    You make a good point and I agree with you. That is a possibility I considered and I started reducing power on the 2 meter menu option until I was near zero. I saw no difference in the behavior at a reduced power. I changed antenna... I've used it on several i
    Vehicles and although I didn't check SWR this time, I'm confident it is ok.

    I redid the connection at the battery. I rerouted cables and wires to undo any tangles and coils. I cleaned up the connections in the power socket. Btw I think the fuses are there, how do you get the box open?

    I'm lost...
     
  5. K0BG

    K0BG Platinum Subscriber Platinum Subscriber QRZ Page

    Power socket? If you're powering your transceiver from an accessory socket instead of wiring it correctly, all bets are off. Lets just hope things don't go up in smoke!

    http://www.k0bg.com/wiring.html
     
  6. KM4IY

    KM4IY Premium Subscriber QRZ Page

    To add to the puzzle, it appears that the rig doesn't shut down when the mic key is pressed, it appears to be happening when the key is released. I've put a yaesu Ft1500m in and it works fine.

    "I redid the connection at the battery. I rerouted cables and wires to undo any tangles and coils. I cleaned up the connections in the power socket. Btw I think the fuses are there, how do you get the box open?"

    no power socket involved...
     
  7. KA9JLM

    KA9JLM Ham Member QRZ Page

    What were those adjustments ?
     
  8. G3YRO

    G3YRO Ham Member QRZ Page

    My FT2800 does the same if the SWR is bad, so this is normal . . .

    Well, given this is the most likely cause of your troubles, I would check it !

    (just because a different rig doesn't shut down doesn't mean your SWR isn't bad, and the cause of the problem)

    Roger G3YRO
     
  9. KM4IY

    KM4IY Premium Subscriber QRZ Page

    long day, just got in... i put a 2nd antenna on it today just for giggles and grins... same action. i'm fairly certain both antennas are fine, but to say i've done it, i'll dig out my analyzer tomorrow and check.

    the adjustments were minor and performed by a master technician. i can't imagine they would have anything to do with this. he's worked on my gear for years.
     
  10. KM4IY

    KM4IY Premium Subscriber QRZ Page

    Two things... The analyzer said 1.5... Still shutting down. I fooled around and got it down to 1.3... Still shutting down, I put a dummy load on it with the same result. HF appears fine, I've checked into 40 meter networks just fine.
     

Share This Page