ad: chuckmartin

Yaesu Ft Dx1200 Not transmitting

Discussion in 'General Technical Questions and Answers' started by WP4FK, Sep 25, 2016.

ad: L-HROutlet
ad: l-rl
ad: K5AB-Elect-1
ad: Subscribe
ad: Left-2
ad: L-MFJ
ad: MessiPaoloni-1
  1. WP4FK

    WP4FK XML Subscriber QRZ Page

    Hi there!

    I just connected the antenna and power supply to the Yaesu FT DX 1200 and when trying to TX the radio is not transmitting at all, not power is going out.

    SWR is 1:1 - no issues, already tuned
    Power suppy is working ok with other radios
    RX is excellent just not trasmitting
    I did a full reset, but same thing.

    Ever had this issue before?? Any clues?

    Thanks, 73
     
  2. WB2WIK

    WB2WIK Platinum Subscriber Platinum Subscriber QRZ Page

    Have you tried all modes (CW, SSB, FM, AM, etc)?

    Have you tried all bands?

    Are you certain the rig isn't set up for split frequency operation (A/B VFOs set to different frequencies or bands) and that the VFO is set within an authorized amateur radio band?
     
  3. WP4FK

    WP4FK XML Subscriber QRZ Page

    Hi WB2WIK, thanks for the reply.

    I checked not all modes but at least I tried SSB (USB and LSB), AM in all freq, checked VFO, currently using VFOA and also did a reset Power Button+Fast+Lock but same thing, RX is ok, TX is not.

    The ALC meter needle goes to zero (0) each time I press the mic, currently testing in 10- meter band with 10W, 20W, 50 W and 100W, same thing no TX.

    External tunner shows 0 power when TX, Power Supply shows only 4 A when hitting the TX, not the usual 18-20 Amp when transmitting. Also, I used the same power supply, tunner and antenna with my other rig and all are working fine.
     
  4. WP4FK

    WP4FK XML Subscriber QRZ Page

    Any ideas why it is not transmitting now?
     
  5. W6LZC

    W6LZC Platinum Subscriber Platinum Subscriber QRZ Page

    Hi WP4FK, I am not sure if you and I are having the same issue. I also encountered the same problem with my Yaesu FTDX 1200 not being able to transmit. You might check your tuner button to see if the tuner is on line. I used an external tuner and when the tuner is off-line, it would not transmit. I would press the tuner button to have the tuner indicator light come on and then it would transmit. You might try that and see. It may not be your problem, but at least eliminate that as a possibility.
     
  6. WP4FK

    WP4FK XML Subscriber QRZ Page

    Hi W6LZC, I did a test with a dummy load and then with antenna, result = Transmitted on AM/FM full carrier and also placed another rig in same freq/mode I noticed the signal was received ok but no audio with AM/FM and PO meter showed 100w fine but SSB still not transmitting.

    I suspect maybe it is something related to the microphone, so I took it apart and all seems ok, all soldering looks new. Getting puzzled by this...
     
  7. W6LZC

    W6LZC Platinum Subscriber Platinum Subscriber QRZ Page

    If you suspect the microphone, do you have another one to substitute? What about your mic gain setting? You should check to see if set at 30 or so.
     
  8. WA7DU

    WA7DU Ham Member QRZ Page

    Divide and conquer. Strip the transmitter down to the bare essentials by testing in CW mode. That way, you get rid of (figuratively) a bunch of circuitry comprising the speech amplifier, the modulator, and several filter stages. Repeat the sorts of tests you ran earlier. If the transmitter is still without power out, you know that the problem originates in the bare bones CW transmitter. However, if the transmitter has power out, you know that the problem lays in the speech amp, modulator, those several filters.

    Let us know what happens...
     
  9. KY0RF

    KY0RF Ham Member QRZ Page

    Have the same problem here with the Yaesu FT 1200 DX. Yesterday no problems worked 6 stations DX. Power it up today and the tx power set at 60 watts went totally dead, tuner will not work internal or external same problem needle goes to zero. Already tried the dummy load, checked antenna with another unit no issues, tried the AM trick, swapped microphone, etc. Checked the power supply setting, reset the unit 3x already, same results. I have less than 1 hour on total tx time. Totally stumped at this point!!!??? Any further suggestions???
     
  10. KY0RF

    KY0RF Ham Member QRZ Page

     

Share This Page