ad: HamInsurance-1

Yaesu FT-991A Firmware update failing with "Problem on COM port"

Discussion in 'General Technical Questions and Answers' started by G0GFD, Sep 21, 2018.

ad: L-HROutlet
ad: l-rl
ad: Left-3
ad: HRDLLC-2
ad: MessiPaoloni-1
ad: abrind-2
ad: L-Geochron
ad: Left-2
ad: L-MFJ
  1. G0GFD

    G0GFD Ham Member QRZ Page

    The interfaces are compatible, but the problem lies in the documentation that is either incomplete or inaccurate, together with assumed knowledge.
     
  2. KA9JLM

    KA9JLM Ham Member QRZ Page

    What did the update do for your radio ?

    Did you get new features ?
     
  3. G0GFD

    G0GFD Ham Member QRZ Page

    According to Yaesu:

    Improved the WIRES-X operation so that the receive frequency from the NODE station is displayed correctly.
    Improved the mode switching operation so that when AMS TX MODE: MANUAL is set, the mode switching by a PTT short press operation is performed continuously.
    When the CAT command (BUO or BDO) is executed after performing the all reset operation, the correct BAND is selected.

    But what I was looking for was this -

    The 5 MHz amateur band is updated for the FT-991A as follows:

    US / EXP / CHN / AUS versions

    1. By pressing and holding the band key [14/5], the 5 MHz band can now be selected.
    2. The three 5 MHz band stacks are called up by successively pressing and holding the [14/5] Band Key. (Transmission/Reception operation in 5 MHz band in each version does not change)


    UK version transceiver which can transmit 5 MHz in USB mode

    1. By pressing and holding the band key [14/5], the 5 MHz band can now be selected.
    2. The three 5 MHz band stacks are called up by successively pressing and holding the [14/5] Band
    Key.
    3. VFO operation Transmit in all modes is now possible at frequencies of 5.250.0MHz - 5.406.5MHz.


    EU transceiver which can not currently transmit 5 MHz

    1. By pressing and holding the band key [14/5], the 5 MHz band can now be selected.
    2. The three 5 MHz band stacks are called up by successively pressing and holding the [14/5] Band
    Key. 3. 5.351.5MHz - 5.366.5MHz frequencies, VFO operation Transmit in all modes is now possible.

    Unfortunately the auto tuner will not handle the 5Mhz band, in spite of following it's instructions (LDG YT-1200)
     
  4. K1YPB

    K1YPB Ham Member QRZ Page

    I just went to do the Feb 2021 update on my six month old FT-891... and it bricked on me after I switched the program switch to program mode. Following the programming instructions to the letter... the radio powered up, but the fan ran at full speed for about 20 seconds and then it went dead. Flipping the switch back to normal operating mode, it was still dead. So it is dead in either position of the programming switch. I talked to a Yaesu tech support guy, and he had no idea suggesting I send it in for repair. So I did that and now have to wait six weeks to find out if they can fix this radio. It is under warranty so I asked them to fix it and update the firmware to confirm that what ever they did fixed it and won't happen again the next time the firmware is to be updated. But to tell the truth I am a bit gun shy now to do any further firmware updates. To quote someone here... if it isn't broken, leave it alone. I am wondering has anyone had a similar problem or is my situation one of those odd one off situations?
     
  5. KG7QJB

    KG7QJB XML Subscriber QRZ Page

    My Yaesu FTDX 1200 is being looked at by a very good technician but still have not found the problem , the radio was working fine, one morning I turned it on, and it would come up as normal for the net where I left it. It would not let me do anything, the VFO would not work, would not key up, none of the knobs worked except the factory reset which then showed 7.000 mhz instead of the 7.185 mhz. Still nothing. Tech is still trying to hunt this one down. ANY SUGGESTIONS, SURE HATE TO LOSE SUCH A NICE RADIO.
     
  6. N3PM

    N3PM Ham Member QRZ Page


    My 891 gave me agita a while back. Didn't kill it but, I just gave up. Got far too involved with re-doing some .cab files and pulling some lines out of a program.
    My FTDX10 had a few hiccups on updating, but it took them well.
    Easiest to update were the Icoms and Elecrafts.
    Mike N3PM
     
  7. W0DSB

    W0DSB Premium Subscriber QRZ Page

    I just tried the 2/1/2021 firmware upgrade on my Yaesu FT-891 and I'm pretty sure it got bricked. I followed all of the instructions in the pdf file, clicked the write button for the Main CPU, and after a few seconds I got the error message in the image below. Some kind of bug in the firmware upgrade software.

    891 FW Error.png


    Now no matter what I do I cannot get the radio to power on. I've verified the fuses in the power cord are good and I've tried 3 different DC power supplies, I even checked the output voltage of each power supply with my Fluke multimeter.

    Before the upgrade attempt, when I plugged in a power supply to the FT-891, either a DC power supply or a battery, there would be a loud click from the front panel, and then holding down the power button for a second or two would power up the radio. Now there is no click when power is applied and the radio will not power on no matter how long I hold down the power button. I've tried the 'F' and 'CLAR' factory reset but that does nothing. I've tried at least a dozen times to get the firmware to write again but I get the com port error every time now.

    Has anyone else experienced anything like this? Help!
     
  8. WR3V

    WR3V Ham Member QRZ Page

    Just cant leave well enough alone, can we?
     
  9. KA9JLM

    KA9JLM Ham Member QRZ Page

    That sounds like the YSFW023.exe does not have proper permission to do the requested task. Maybe did not run as Administrator.

    The problem with the Factory Reset, That will only work if the Firmware Update worked, But now the firmware sounds corrupt.

    Good Luck.
     

Share This Page