Yaesu Ft-2900r with signalink

Discussion in 'Echolink/IRLP Tech Board' started by KA9MGD, May 18, 2015.

ad: L-HROutlet
ad: l-rl
ad: L-MFJ
ad: Subscribe
ad: Left-3
ad: Left-2
ad: QSOToday-1
ad: abrind-2
  1. KA9MGD

    KA9MGD Ham Member QRZ Page

    I am having issues setting up 2900 with signalink. Are their settings in radio that need changed other than mic gain ? I am unable to transmit to echolink test server. I can access the server just can not transmit using radio or computer.
  2. W2MGF

    W2MGF Premium Subscriber QRZ Page

    I'm having same problem did you find anything out
  3. W2MGF

    W2MGF Premium Subscriber QRZ Page

    having same issue did you find out anything
  4. KK6RKY

    KK6RKY XML Subscriber QRZ Page

    Hi KA9MG,

    I don't have a Yaesu FT-2900 but I do have a SignaLink. If the problem is between the SignaLink and the radio, I don't know much to suggest other than double checking the jumper wires in the SignaLink and call Tigertronics tech support. However, if the problem is between the computer and the SignaLink, here are some things to look into:

    If you have windows vista, windows 7 or higher be aware that there is a bug that causes the audio dropdown selections to not work properly. Therefore even though you have properly selected "USB Audio Codec" microphone or speaker in EchoLink, your audio might not be going to or coming from the right place. In my case, the audio from EchoLink went to the speakers instead of the SignaLink. Eventually, I changed the selection and the radio keyed and things worked.

    In windows 7, you can "right click" on the speaker symbol on the task bar and then select "playback devices" or "recording devices." To check if the computer audio is going to the SignaLink watch the green-bar "VU" meter beside the "USB audio codec" speaker device as you apply audio to the SignaLink such as with the test tone. If the "VU" meter responds as expected then the audio is going to the SignaLink. Further, you will hear the VOX activated relay click and see the red LED PTT light. Likewise check the recording devices and see if the USB Audio Codec microphone responds when you unsquelch and squelch the radio. If so, the audio is getting from the radio to the SignaLink and to the computer. If it is getting to the computer but not working in EchoLink, try selecting different audio devices in until you get the right one. Be aware that unplugging and re-plugging in USB devices can cause you need to redo the exercise of finding the right audio entry in EchoLink. Good luck!

    -Erik, KK6RKY
  5. KA9MGD

    KA9MGD Ham Member QRZ Page

    I have tried your sugestions, but no luck. signal is going to computer but not working in echolink. I have tried all audio combinations in echolink. I can connect to echolink via handheld with dtmf but can not transmit audio. Should my node be connected whem performing different audio devices in echolink? I was not connected when I tried all audio devices. Will I need a separate audio cable running from signalink to ft 2900r yaesu?
  6. KK6RKY

    KK6RKY XML Subscriber QRZ Page

    Hi KA9MDG,
    Is the problem unique to EchoLink? Have you been able to interface the radio with other programs? If EchoLink is the first program you have tried to interface the radio to, you might consider trying another one to see if the problem is in the interface or specific to EchoLink as it is a little more quirky due to the bug in selecting the audio devices. If the issue is unique to EchoLink, then the "Sysop" settings can be reviewed.

    The SignaLink uses two cables: the USB which connects to the computer and the radio cable, from the SignaLink to the radio, which has both receive and transmit audio as well as the PPT generated by a VOX circuit. You shouldn't have to have an additional cable. You should double check with Tigertronics that the cable you have is appropriate for your radio. I understand that the Tigertronics tech support is good and you can talk to a real person on the phone.

    I can connect to echolink via handheld with dtmf but can not transmit audio.

    From this statement, I gather you are able to connect to say the test server using "9999" on the handheld DTMF but that no audio comes back to you. This indicates that the audio is getting from the HT to the FT-2900 to the SignaLink and into the computer. If this is the case, does the SignaLink relay and red transmit light come on when the audio should be coming over the radio? If the relay clicks and the red light comes on, then there is an issue with the cable or jumpers in the SignaLink. If the relay doesn't click then the problem seems to be in the EchoLink settings.

    Although it may sound like a lot of extra work, consider installing another program to help debug the interface. For example, I have MMSSTV which works with the SignaLink. As a bonus the International Space Station will be transmitting SSTV images in mid January and you will be ready!

    Good luck!
  7. KA9MGD

    KA9MGD Ham Member QRZ Page

    I have checked jumpers in the signalink box. I removed J2,J3 And j4.I am using system default under audio settings not as sugested by tigertronics to use audio codec. That is the only way I can get echolink to work using my handheld with dtmf tone and connecting to my node. If audio is set to usb codec the red ptt light will come on when starting echolink program but can not be heard through my handheld. I also found where somebody showed a wiring diagram to use a cable using rear speaker jack with the ft2900 yaesu wired into cable to signalink unit is what i am using now. Should I go back with suplied cable and not use speaker jack cable? Should I use jumpers in signalink to boost signals? also the front display light dims out when cable is connected that I made from diagram on internet.
  8. KA9MGD

    KA9MGD Ham Member QRZ Page

    I am using the suplied cable now.I think what was happening when I used dtmf from handheld with system default setting my computer mic was picking up tone and keying signalink. So I am back to starting over again.I will try using jumpers in signalink to boost signal.When I first start up echolink program on computer my node identifies and ptt light comes on but will not let me connect

Share This Page

ad: M2Ant-1