Yaesu ft 101E too much heat

Discussion in 'Radio Circuits, Repair & Performance' started by KM4YTW, May 7, 2019.

ad: L-HROutlet
ad: l-rl
ad: K5AB-Elect-1
ad: Left-2
ad: MessiPaoloni-1
ad: Subscribe
ad: L-MFJ
  1. HAMHOCK75

    HAMHOCK75 QRZ Member

    Mine was in CW transmit mode when I did the tests into a dummy load. I recall the power output was around 130 watts on my Yaesu YS-200 power/SWR meter on 80-15M dropping to around 100 watts on 10M.

    I wanted to make sure the finals tuned up properly on each band after neutralization. They did.

    I use a handheld laser/infrared thermometer similar to this one. I aim the laser dot at various points on the tube until I get the highest temperature.

    https://www.harborfreight.com/121-infrared-laser-thermometer-63985.html
     
  2. KM4YTW

    KM4YTW Ham Member QRZ Page

    Thanks Ham, i need to get one and check the temp. I hope im just imaging there getting too hot. Thanks for all the great info!!
    73
     
  3. HAMHOCK75

    HAMHOCK75 QRZ Member

    The only reason I can think of which would cause the tubes to be too hot is if the bias current is too high. Did you check if the bias current is 60 mA to the finals?

    P.S. You are always welcome.
     
  4. KM4YTW

    KM4YTW Ham Member QRZ Page

    The bias was good, what i did find is the 10uf electrolytic under the driver was burnt. It appears to be working properly now. Tubes running around 213f degrees. Well see how it go's. Thanks for the help.
     

Share This Page