ad: Radclub22-1

Yaesu 857d and ldg z100plus dont work. Is there a trick?

Discussion in 'General Technical Questions and Answers' started by KG7HVR, Aug 6, 2017.

ad: L-HROutlet
ad: l-rl
ad: Left-2
ad: Subscribe
ad: l-assoc
ad: Left-3
ad: MessiPaoloni-1
ad: L-MFJ
  1. KG7HVR

    KG7HVR Ham Member QRZ Page

    I bought this tuner to use with my 706 originally with the cable and it works flawlessly. I got this Yaesu 857d and the cable and it does not work. It will try to turn but it doesn't work right and a match is never obtained. If I go into the radio and turn the power down very low and remove the tuning cable I can manually tube it if the power is very low on the radio.
    I notice the y100 version uses cat cables not the acc plug. I dont think the radio goes into low power tune mode. I've read the entire 857d manual and the ldg manual I must be missing something. It appears all the settings for tuner in the radio are for one of the serial ports not the ACC port I've tried them anyways just to see what it would do and I set the radio to tuner. I had a similar problem with the new 891 but it would actually get a match but it didn't do any automatic push to talk tuning or anything like that. You had to control the tuner from the tuner button. It seems all the cable is doing is telling the radio to send a carrier but it's not sending a low carrier for tuning and the tuner cannot handle the power so it gets confused I guess.
    Does anyone know how to make this tuner work with this radio?
     
  2. KC3RN

    KC3RN Ham Member QRZ Page

    I think you might have bought the wrong tuner interface cable. The 857 needs the Y-ACC cable, and it sounds like you have the YT-PAC-1200 cable. The Y-ACC has 2 1/8" plugs on it. The red plug connects to the radio's ALC/REM jack, and the black plug goes into the tuner. You'll also need to supply 12 volt power to the tuner, since this particular interface cable does not carry any power from the radio.

    I mostly use the internal tuner in my 450, but when I need an external tuner, I use the Z-100+ with the YT-PAC-1200 cable, and it works flawlessly. Get the correct cable and you should be good to go.
     
  3. KG7HVR

    KG7HVR Ham Member QRZ Page

    I have the red and black cable. It refuses to tune me dipole but if I hook my icom 751 or ft101 it works great. And my 706 works great with or without the special icom cable.
    Maybe its the radio is sending out a spurious harmonic the tuner doesnt like?
    I brought it into HRO and it tuned fine on their system mostly. It did appear to be picky a few times. They used my radio during the test.
    I'm lost. It just doesnt work with this radio at all.
     
  4. M6OTU

    M6OTU Ham Member QRZ Page

    Apologies for bringing back an older thread. But I am having the exact same scenario with 857d and z100 plus. Did you ever find a solution?

    Best 73

    M6OTU

    Rob
     
  5. SA6CKE

    SA6CKE Premium Subscriber QRZ Page

    I have one that works, and there are two things:
    1. The red connector goes into the radio (at least on my working setup)
    2. The FT-857D can be strapped internally two different ways, either that the 3.5 jack is controlling the PTT for low power mode or the jack is an output sending out info about PTT pushed on the microphone, so check the strapping inside the radio.

    And according to other info on the web the cable isn't symmetric:
    y-acc[1].png
    Pic from: https://kg4zow.us/
     

Share This Page

ad: Prosistel-1