WSPR won't start on XP

Discussion in 'Rig Control, Propagation, Cluster, & Other Softwar' started by N1JPR, Dec 2, 2010.

Thread Status:
Not open for further replies.
ad: L-HROutlet
ad: l-rl
ad: Left-2
ad: Left-3
ad: FBNews-1
ad: Subscribe
ad: L-MFJ
  1. N1JPR

    N1JPR Ham Member QRZ Page

    Searched, didn't find any reports of this happening.

    - tried both version 2_r1714 and version 2.11_r2263, on XP SP3, installed as admin

    - tried to start it to grab signals from a manually operated receiver, there's no rig control interface connected, just audio in

    - all sorts of other DSP programs access my audio card flawlessly

    - the usual command line window opens, stays blank for several seconds

    - as soon as it displays version and run date, Windows displays an "app needs to shut down" message

    - error is reported as follows:
    AppName: wspr.exe AppVer: ModName: ntdll.dll
    ModVer: 5.1.2600.5755 Offset: 0000100b

    Looks like WSPR borks a call on a Windows filesystem library.

    Any idea?

  2. ZL3GSL

    ZL3GSL Ham Member QRZ Page

    I've just now downloaded and installed version 2.11-r2263 in an XT(Home)-SP3 and it starts and runs OK. I see that you have the same version of ntdll.dll as I have.

    Try uninstalling and installing WSPR again.
Thread Status:
Not open for further replies.

Share This Page