WSJTX will not decode, please help

Discussion in 'OS: Mac OS' started by AF7VT, Jan 20, 2018.

ad: L-HROutlet
ad: l-rl
ad: K5AB-Elect-1
ad: L-MFJ
ad: Left-2
ad: Subscribe
ad: MessiPaoloni-1
  1. AF7VT

    AF7VT Premium Subscriber QRZ Page


    Sorry it took so long to get back to you. As of this evening it is decoding but not transmitting. I can transmit using FLdigi but not WSJT-X.

    Ric
    AF7VT
     
  2. W7UUU

    W7UUU Super Moderator Lifetime Member 133 Administrator Volunteer Moderator Platinum Subscriber Life Member QRZ Page

    Well, that's progress :)

    Transmitting issues often relate to CAT control stuff - you know, keying the transmitter on and off.

    Per my previous post, if you post up screen shots of the various control screens (so we can see what's "grayed out" and what's not) that would help

    Dave
    W7UUU
     
    N7ANN likes this.
  3. AF7VT

    AF7VT Premium Subscriber QRZ Page

    Screen Shot 2018-01-21 at 7.02.37 PM.png Screen Shot 2018-01-21 at 7.02.52 PM.png Screen Shot 2018-01-21 at 7.03.06 PM.png Screen Shot 2018-01-21 at 7.03.36 PM.png
     
  4. K3DCW

    K3DCW QRZ Lifetime Member #212 Volunteer Moderator Platinum Subscriber Life Member QRZ Page

    Try selecting Data/PKT mode under the rig control for WJST-X, and make sure your rig is in the digital mode.

    I presume your Signalink is connected to the back of the rig, but many rigs won't use that port for transmit unless the rig is in Data mode. Also, is VOX activated on the rig? I've seen cases on some rigs where it needed to be on even though the Signalink provides a PTT trigger.
     
  5. AF7VT

    AF7VT Premium Subscriber QRZ Page

    I will look into this when I get home tonight.

    Thank you,

    Ric
     
  6. AF7VT

    AF7VT Premium Subscriber QRZ Page

    If I use Data/PKT mode I lose the signal. Yes, VOX is activated. I checked my CI-V cable to make use it is connected in the correct port on the back of my radio. I also moved the CI-V cable to the other USB port to see if it made a difference, it did not. Still not able to transmit.
     
  7. K3DCW

    K3DCW QRZ Lifetime Member #212 Volunteer Moderator Platinum Subscriber Life Member QRZ Page

    When you say that it still does not tranmit, do you mean that the rig doesn't go into xmit mode, or that there is no signal coming out, or both?

    It is possible you simply don't have enough audio drive to the Signalink to allow it to key the PTT. One of the often overlooked instructions for the Signalink is to set your computers output volume for the USB Audio Codec to maximum. I don't know how you have it set in System Preferences, but you may want to check that. Also, what happens if you increase the PWR slider on the right side of the WSJT-X screen (which increases the audio drive level as well)?
     
  8. K7IU

    K7IU Premium Subscriber QRZ Page

    If you can activate PTT via DTR or anything other than VOX, I think that would be preferable. If you have to use vox then the output audio level from the Signalink to your mic has to be high enough to engage the PTT. The levels are set by the output level from the computer, the output level from the Signalink and fibally the vox levl on the rig. You need a combination that works without overdriving.
    If the signalink is connected to the data audio in port of the radio and not the mic connector, then the level setting is in the radio menu.
    hope this helps.
     
    K3DCW likes this.
  9. AF7VT

    AF7VT Premium Subscriber QRZ Page


    I am sorry it has taken so long to reply to my question and your responses. Last Wednesday I bought a Windows PC and am in the process of setting it up as my ham radio computer, my hope is that WSJT-X will work on this new (used) computer.

    Thank you to all who have replied to my initial post.

    Have an Nice weekend and 73,

    Ric AF7VT
     
  10. W6VAR

    W6VAR XML Subscriber QRZ Page

    I had this problem on my K3. Turns out I had toggled the Data mode from Data A to FSK. when I returned to Data A (USB, No compression) decoding resumed.
     

Share This Page

ad: wmr-1