WSJT-X v2.0.0 by K1JT released - not compatible to earlier versions!

Discussion in 'Amateur Radio News' started by DH2ID, Dec 11, 2018.

ad: L-HROutlet
ad: l-rl
ad: abrind-2
ad: Left-3
ad: Left-2
ad: L-Geochron
ad: L-MFJ
  1. M6ENP

    M6ENP Platinum Subscriber Platinum Subscriber QRZ Page

    i too noticed very quiet on 30/40m today very few ver 2.0 users, hopefully this weekend it will pick up somewhat :)
     
    K2NCC likes this.
  2. WB2DHY

    WB2DHY Ham Member QRZ Page

    Looks like everyone running FT8 v1.9.1 on an old XP machine will not only be unable to contact those in the v2.0 world, but will not be able to join them since v2.0 is not compatible with Windows XP. There are a zillion XP machines still in use, especially in less affluent countries. Oh, OK - V2.0 for the rich and famous and v1.9.1 for the poor and unknown. See below:

    "Windows:

    Joe, how about v2.0.1 that works with XP?
     
  3. K7VZ

    K7VZ XML Subscriber QRZ Page

    I made a quick video on upgrading WSJT-X to version 2.0.0 without uninstalling 1.9.1. I hope this helps.

     
    WZ2MM, K6BTM, W1TRY and 1 other person like this.
  4. AC6RM

    AC6RM Ham Member QRZ Page

    How about loading the new version on your computer and use either version as the mood move you. I know, you can not run them at the same time.
    How hard is that?

    Bob
    AC6RM
     
  5. K2NCC

    K2NCC Ham Member QRZ Page

    I'm on 20M now, and 2.0 decodes are outdoing 1.9x, at least from my POV.

    wsjt2_20m.PNG wsjt191_20m.PNG
     
    W9FL likes this.
  6. K2NCC

    K2NCC Ham Member QRZ Page

    Want that to work with your dot-matrix printer and CGA monitor too?

    Time to upgrade that 20-year old computer OM! :)
     
    K2GK, K1AR, AD0JA and 2 others like this.
  7. W2XG

    W2XG Ham Member QRZ Page

    Is this confirmed or is it just that He-Who-Killed-Ham-Radio isn't supporting XP installs?
     
    VE3TLT and AD0JA like this.
  8. K2NCC

    K2NCC Ham Member QRZ Page

    Did you mean you can run them both at the same time? ('Cause you can.)
     
    WU8Y and AL4Y like this.
  9. MI0NWA

    MI0NWA Premium Subscriber QRZ Page

    I keep getting "Network error-SSL/TLS support not installed, cannot fetch:...blah blah blah..... at start up, plus I cannot change bands and frequency always stays red. Not a good choice for me that's for sure. So much for a seamless upgrade.
     
  10. K2NCC

    K2NCC Ham Member QRZ Page

    Check chapter three of the manual:

    "You need to install suitable OpenSSL libraries - see Instructions to install OpenSSL."

    "If you still get the same network error after installing the OpenSSL libraries then you also need to install the Microsoft VC++ 2013 Redistributable component."

    As far as "frequency always stays red", check your rig-control settings.

    Good luck!
     
    Last edited: Dec 11, 2018
    WU8Y likes this.

Share This Page