ad: cq2k-1

WSJT-X v1.8 crashing on Mac

Discussion in 'OS: Mac OS' started by K5ACL, Aug 3, 2017.

ad: L-HROutlet
ad: l-rl
ad: Subscribe
ad: L-rfparts
ad: l-gcopper
  1. K5ACL

    K5ACL Premium Subscriber QRZ Page

    Was just using v1.8 last night fine, today when I go to try and use, WSJT-X tells me it can't connect to radio on my Mac, and when i try to go and make sure all the settings are right & test the CAT connection, the program just crashes. I've tried reinstalling the program, no dice. Switched to my Windows laptop, everything was fine w/ v1.8.

    Using a Kenwood TS-480SAT - Baud 57.6k - CAT for PTT using a serial to USB cable (w/ ftdi chip)
    Using a Rigblaster Advantage for the Soundcard - disconnected while I attempted to get the CAT connection going but no dice...
     
  2. K4YWZ

    K4YWZ XML Subscriber QRZ Page

    Have you rebooted the Mac? If not, do that twice in succession. Then start your radio. Then try starting WSJT-X.

    When you first installed WSJT-X, did you perform the step listed in the ReadMe to increase shared memory?

    Are you using a logging program on the Mac (like MacLoggerDX)? (If so - and if it's working - it confirms that your driver and cable connection are good).
     
  3. K5ACL

    K5ACL Premium Subscriber QRZ Page

    Yes I performed the shared memory increase procedure. I'll try the rebooting twice... it's weird because it was just working fine the night before... Always crashes right when i click Test CAT. Also having an issue with my time sync on the Mac... I have to open up the time settings every time I boot my computer up or wake it up from sleep in order to sync the time... even though the check box is marked to keep the time in sync automatically. When I click the lock to make changes, I can see the clock usually jump forward about 3-4 seconds everytime I do it. I am able to connect to the radio through MacLoggerDX, but leave it disconnected while WSJT-X is in use of course.
     

Share This Page

ad: UR5CDXcom-1