ad: cq2k-1

WSJT-X stops decoding after transmit

Discussion in 'Working Different Modes' started by KI4ABA, Jul 14, 2019 at 7:40 PM.

ad: L-HROutlet
ad: l-rl
ad: MessiPaoloni-1
ad: Left-3
ad: Left-2
ad: Subscribe
ad: L-MFJ
  1. KI4ABA

    KI4ABA XML Subscriber QRZ Page

    I have a laptop that is several years old connected to a Yaesu FT-840 radio through a Rigblaster Plus and a USB CAT cable. I am using a Sound Blaster Play 3 USB sound card instead of the built in card and am running Windows 8.1. After I transmit, the waterfall shows no received signals and the decode window doesn't show any new decodes, and the meter in the lower left of the window shows reception, at around 30db where I have set it and I can hear signals if I disconnect the cable. To make the waterfall show received signals, I have to go to File -> Settings -> Audio tab and click OK, but I don't have to change anything - after that it works until the next time I transmit. The first time using the setup, everything worked mostly smoothly - this just started last week.

    To try to fix this I have tried the following:
    Swap my previous antenna tuner back in (MFJ949 back in place of my new LDG AT100ProII)
    Ferrite on audio in line
    Laptop plugged into charger
    Windows settings checked to make sure USB sound card isn't turning off to save battery
    Uninstalled and reinstalled WSJT-X
    Installed Dimension4 for time sync

    Any help would be greatly appreciated.
    John, KI4ABA
     
  2. KK5JY

    KK5JY Premium Subscriber QRZ Page

    I had this problem with a completely different setup. Can you disable CAT long enough to try the same test without CAT, to see if that is the issue? Unfortunately, WSJT-X 2.0+ is a bit buggy with respect to CAT support.
     
  3. K7GQ

    K7GQ Subscriber QRZ Page

    I've experienced this with different equipment though I believe the issue to be the same - untamed RFI causing the USB connection to drop. I suggest adding ferrite cores to the USB cable and everything else you can think of.
     
  4. AB8MA

    AB8MA Premium Subscriber QRZ Page

    I thought the same thing, except in the lower left of the window shows no reception, unlike the OP's experience. Then I would get this pop-up:
    upload_2019-7-15_21-32-9.jpeg

    I simply changed to a different (longer) USB cable and my RFI problems went away.
     
  5. K7GQ

    K7GQ Subscriber QRZ Page

    Correct - no reception means that the USB port has been put off-line through the gratuitous application of RFI.
     
    NN6B likes this.
  6. KI4ABA

    KI4ABA XML Subscriber QRZ Page

    I coiled part of my coax up and added a couple of ferrite to my USB and audio lines. Seems to be working fine now, so I guess it was some RFI. Also downloaded version 2.1.0.

    Thanks for the help.

    John, Ki4ABA
     

Share This Page