ad: arsupply

WSJT-X prompt for log

Discussion in 'Working Different Modes' started by N3DT, Feb 20, 2019.

ad: L-HROutlet
ad: l-rl
ad: L-MFJ
ad: Left-3
ad: MessiPaoloni-1
ad: Subscribe
ad: Left-2
  1. N3DT

    N3DT Ham Member QRZ Page

    I had to mess with my V2 WSJT stuff because I wanted to delete my old V1 stuff. It was a nightmare, especially since I had 3 instances going and the adi log files got all balled up. I did get it straightened out, but now that I've only got the V2 going, even though I've got the box checked for 'prompt to log' it doesn't. It also seems to stop transmitting after the first call to a CQ. Maybe I should just save my adi log file and reinstall? What a mess. This is with FT8.
     
  2. K4RKY

    K4RKY Ham Member QRZ Page

    If you short cut the replies it will not auto log. If you send standard response like R-xx and receive the 73 or RR 73 response it should.
    The software needs to see the R-xx or a 73 to trigger the log. Happens often in JT65. The online users guide explains the sequence that works.
     
  3. N3DT

    N3DT Ham Member QRZ Page

    I've had several RR73's and no prompt to log although it's checked. I'll read about the sequence again, but like I also said sometimes the auto sequence doesn't continue, it just quits the tx. I might just save the log adi and re-install it. My other instances I had running in the previous version may have screwed up the ini files. But you would think they would auto update. But who's to know. This program is spread all over W7 in various directories from C/WSPR to C/user/appdata....... It's hard to figure out.
     
  4. N3DT

    N3DT Ham Member QRZ Page

    Boy, it was just not working. I tried installing it again over what I had and it got even stranger with several instances of my old stuff showing up on the desktop. I also was getting decodes of my own transmission, go figure!!. The auto sequence never did work right. I finally went into windows control panel, did a clean with CCleaner, deleted the programs after saving my wsjt_log.adi and every instance I could find of WSJT except my log, re-installed it, copied my log to the appropriate directory and whatta do you know. now it works again. What a zoo.
     
    K4RKY likes this.
  5. N3DT

    N3DT Ham Member QRZ Page

    I noticed yesterday, even with version 2.0.1, I had a decode of my own transmission once. I can't figure that one out. I think it was after I answered a CQ and someone else answered, and it didn't auto stop, I clicked on Halt tx and then it did that, I think. It's strange and somewhat disconcerting to see a red line with your own call sign in it, but last, not first. I may make a separate post about this.
     
  6. KP4SX

    KP4SX XML Subscriber QRZ Page

    Yes. That happens sometimes when you hit Halt and it doesn't halt. Double click Tune and it will really Halt.
     

Share This Page

ad: QSKLLC-1