ad: vanity

WSJT-X on TS590S setup issue

Discussion in 'Working Different Modes' started by K3DBI, Apr 11, 2016.

ad: L-HROutlet
ad: l-rl
ad: MessiPaoloni-1
ad: HRDLLC-2
ad: Left-2
ad: L-Geochron
ad: Left-3
ad: abrind-2
ad: L-MFJ
  1. W4NNF

    W4NNF XML Subscriber QRZ Page

    Doesn't sound right to me. What does Data Mode do on your rig, then? Just switch to the rear ports?
     
  2. KD0KZE

    KD0KZE Ham Member QRZ Page

    I have this rig. Looking at the manual, Data (USB-D) mode applies narrower filters. But it looks like it also potentially (menu 69) enables a Data VOX mode, allowing an external signal to automatically engage PTT. I'm not in my shack at present, but I believe WSJT-X works fine for me in either USB or USB-D. However, fldigi wants USB-D.
     
  3. K2AQM

    K2AQM Premium Subscriber QRZ Page

    you need input Microphone (usb audio codec)
    output Speakers (usb audio codec)
     
  4. W7MGB

    W7MGB XML Subscriber QRZ Page

    FWIW, I have a TS-590S and I have been using WSJT-X for years without issue, on Windows 7..... That was part of my problem. I forgot what all the settings were,or how I got it to where it was - working pretty much flawlessly. For some reason, about 6 - 8 weeks ago, I felt the need to update the computer to Windows 10. I have had problem after problem since I did that, pretty much everything that has been listed on this thread all sounded familiar to issues I have had. Yesterday, the system just plain quit transmitting (without fiddling around). I spent all day yesterday trying to get the settings right again, or at least working...... I solved it this morning - I reloaded that computer back to Win 7, downloaded the latest WSJT-X (which was the same version I had on Win 10) and I was on the air within 5 minutes, using the recommended settings (as WSJT-X configures itself for communication when selecting "TS-590S" as the radio - no changes). I can't say that Win 10 was the issue, but I will say that Win 7 works so much better for me.
     
    S59DM likes this.
  5. S59DM

    S59DM Ham Member QRZ Page

    Hello all. Thanks for all your posts!

    I have a similar problem with the TS-590SG, a few months old rig. When I installed all the needed drivers from the Kenwood URL and then the WSJT-X (the latest version) a month ago onto a Win8 computer it didn't work at all. Then it started to receive OK, but did not transmit. The next time FRQ was colored in red and it did not work at all. I tried the OmniRig workaround...no success. Then I tried the original Kenwood program for remote control of the RIG. It sometimes worked and the next minute did not work, again worked... and there was no reasonable pattern in this behaviour. Now I installed all of this onto a rather old laptop with Win 7 OS. It started like with the Win8, but then after reading all your posts on this thread I managed to make it work. YEAH. Immediately I also tried the same tricks on the Win8 OS. Did not work at all! Darn! Isn't it a shame that with all this technology and progress things always work better on old and "out of date" equipment rather than on new one? Does today anyone at Microsoft even bother to check how they write the code for the OS? I truly believe that they don't! They just want to make some changes from the previous version to be able to SELL the pile of code as "new and improved" but in reality it is full of bugs and black holes and incompatible with everything that existed before this OS was written! Bljak! Why do we have to put up with this?! Isn't this against the development and the progress they so much advertise?!?

    So if I understand correctly all the posts and my own experience.... there is no way this will work on my Win 8. It is time to downgrade to at least Win 7 or even better to Win XP and by all means stay at least 1000 miles away from the Win 10 OS! At the Win XP platform everything was simple and it worked! I am really sad and mad now... Perhaps I should rather stick to the good old CW instead of this digital mumbo-jumbo.....? :( CW has less Microsoft and more HAM problems, which are easier to cope with ;)

    HNY to all!
     
  6. N3AT

    N3AT Ham Member QRZ Page

    I am running WSJT-X on Windows 10 with my TS-590S just fine.

    If you don't connect them to the Internet, the older Windows versions can be fine. Surfing on anything older than Windows 8.1 is quite risky. Don't put any data on it you would be upset about someone else getting, when the machine gets hacked.
     
  7. W4NNF

    W4NNF XML Subscriber QRZ Page

    Windows 7 still works just fine. Assuming you have the Firewall turned on and Defender enabled, there is really no difference. Security updates continue to be released. ;)
     
  8. N3AT

    N3AT Ham Member QRZ Page

    I agree that security updates are essential for Internet connected machines. Windows 7 will get them until 2020.

    Windows 8.1 has multiple new security features, that 7 doesn't have.

    a. Storing System Vital Data at Randomized Place in Memory (ASLR)
    b. hardware-level UEFI protection approach
    c. app containers
    d. Pre-Boot Early Launch Anti-Malware
    e. measured boot

    and more.
     
  9. W4NNF

    W4NNF XML Subscriber QRZ Page

    None of which makes Windows unsafe for browsing the Internet. I'm using my Windows 7 PC in the shack...but...it's not downloading games or porn or being used by a teenager. If your PC is being used for any of those things, I agree the security features of the newer versions of Windows are a Good Thing. If, like me, you use said PC to work digital modes, connect to QRZ and LOTW, and maybe occasionally use Google Earth...Win 7 is more than safe enough. :)
     
  10. K9ASE

    K9ASE XML Subscriber QRZ Page

    Thanks for the pic it was a big help!
     

Share This Page

ad: Mircules-1