WSJT-X on TS590S setup issue

Discussion in 'Working Different Modes' started by K3DBI, Apr 11, 2016.

ad: L-HROutlet
ad: l-rl
ad: abrind-2
ad: L-Geochron
ad: Left-3
ad: HRDLLC-2
ad: Left-2
ad: L-MFJ
ad: MessiPaoloni-1
  1. N5ABI

    N5ABI Premium Subscriber QRZ Page

    Thank you X 1000!
     
  2. WA4BCS

    WA4BCS Ham Member QRZ Page

    Screenshot (2).png

    Hope this helps. Yes I am using ACC2 but it is shared with the DB9 port for use with the Ameritron ALS 600 amp. So I have to use a DB9 to USB cable to the computer.
     
  3. WA4BCS

    WA4BCS Ham Member QRZ Page

    My mistake--the Signalink is on the ACC2 but the amp uses both the Remote and the 232DB9 port.
     
  4. N5ABI

    N5ABI Premium Subscriber QRZ Page

    Thank you, Ben! I assume you're using Hamlib for Rig Control? I'll try your settings when I get home from work and post back here on the results. I appreciate you taking the time to post your settings.
     
  5. N5ABI

    N5ABI Premium Subscriber QRZ Page

    Well, I got to work! :) I had to run my "Output" in the WSJT-X software through the computer soundcard, instead of the Signalink. Running about 50 watts before I get any ALC. I have to listen to the tone, but it works and I've made 6 contacts so far. Thank you, Ben. It's one of those shrug your shoulders and just run with it, kind of things. :confused:
     
  6. WA4BCS

    WA4BCS Ham Member QRZ Page

    Congratulations!! Enjoy it and have fun.
     
    N5ABI likes this.
  7. VE3VGI

    VE3VGI XML Subscriber QRZ Page

  8. KK4JSJ

    KK4JSJ Ham Member QRZ Page

    I had an issue with CAT working with the HB9HQX software ....but not working with WSJT-X. Under X I was able to send and recieve using the USB in sound options...but I couldn't use CAT control. Then I simply did the following.

    1. Went to C:\WSJT\Bin
    2. Ran the rigctld-wsjt.exe
    3. Windows Defender wanted to know if I would allow it to access outside...
    4. Answered yes...and bam....everything workies now.
     
  9. K2CIB

    K2CIB XML Subscriber QRZ Page

    After spending a whole day with this issue I found the following:
    1. You must not set up a TS-590 for Data Mode. It causes filters to be active which are far too narrow for FT8. You must use USB.
    2. You must use true PTT (via RS-232/USB) or VOX (which works OK), not CAT. Somehow the wrong commands are sent using CAT for PTT so the TS-590 opens up the mike circuit, not the USB in.
    Now it works OK.
     
  10. WJ4U

    WJ4U Subscriber QRZ Page

    Interesting, as that has not been my experience - using DATA mode and CAT and it works great.
     

Share This Page