WSJT-X not launching on Ubuntu MATE any longer

Discussion in 'Amateur Radio Software' started by VE3GZB, Sep 23, 2018.

ad: L-HROutlet
ad: l-rl
ad: L-MFJ
ad: Left-3
ad: Subscribe
ad: MessiPaoloni-1
ad: Left-2
  1. KK4GGL

    KK4GGL XML Subscriber QRZ Page

    WSJT-X 2.0 requires a modified Hamlib, and some other libraries. There is a published version that is supposed to work with Debian Stretch and a Ubuntu 18.04 LTS version. I couldn't get the Stretch version to work, but the 18 LTS version did for me. The 18.04 version might work on Mint 18.
    The 2.0 version for Opensuse Leap 42.3 just came out a couple of days ago.
    ... sorry I can't speak directly to Mint.
     

Share This Page