WSJT-X JTAlert Question

Discussion in 'Working Different Modes' started by ND3L, Sep 21, 2021.

ad: L-HROutlet
ad: l-rl
ad: L-Geochron
ad: L-MFJ
ad: abrind-2
ad: Left-2
ad: MessiPaoloni-1
ad: HRDLLC-2
ad: Left-3
  1. ND3L

    ND3L XML Subscriber QRZ Page

    I have a problem My system has been working fine for months. This morning I got on 30 meters and worked 3D2CR using Fox & Hound Got him on second call no problem. Half an hour later he was on 40 meter F&H. I tried to work him but nothing got to checking and the radio was going into transmit, but no audio, Tried everything, Finally re-booted the computer and it started workin. (Note radio worked on CW & SSB when FT8 did not).
    HOWEVER when it started working the WSJT-X and the JTAlert weren't working as before. I acts like there is only one way communication to JTAlert, but not from JTAlert to WSJT-X. EX: If a station shows up that I need, it turns yellow in JTAlert. It used to also highlight the station on the left band activity screen, Now it doesn't. Also before I could double click on a station in JTAlert and it would transfer to the right screen RX Activity and enable the transmit. It no longer sends call or enables transmit.
    I'm sure it's in the programming, but I've checked everything I can find in both programs at least 5 times and nothing.
    I am using WSJT-X version 2.2.2 and JTAlert version 2.16.17. And before anyone suggests upgrading to newer software I tried that for 2 days about 6 weeks ago. To run the newer I need to install Net 5.0. It downloads and installs fine (or so it tells me). When I try to install new software I keep getting error message asking me if I wany to repair the problem, It never worked. Gave up after 2 days.
    Any help would be greatly appreciated.
    Thanks Des ND3L
     

Share This Page

ad: elecraft