WSJT-X Help

Discussion in 'Working Different Modes' started by KN4LGM, Feb 13, 2020.

ad: L-HROutlet
ad: l-rl
ad: Subscribe
ad: Left-2
ad: Left-3
ad: L-MFJ
ad: l-BCInc
  1. KN4LGM

    KN4LGM Ham Member QRZ Page

    So I have a signalink connected to my IC 706 and my computer. Yesterday, I set it up and got it to decode some signals(in FT-8), now I can't get WSJT-X to decode. I open up WSJT-X with the signalink connected and hit the monitor button so it is green. What do I do now?

    Thanks, KN4LGM.
     
  2. KP4SX

    KP4SX Premium Subscriber QRZ Page

    Is your clock set accurately?
     
  3. KI7YFP

    KI7YFP Ham Member QRZ Page

    Definitely check the clock. I use a mac and it doesn't stray too far while operating, but man it loses time when it sleeps. Usually between 3 and 15 seconds. Now I check the time every time that I start up.
     
  4. N3DT

    N3DT Ham Member QRZ Page

    For $20 you can get a VK-162 sat receiver and then get VK4ADC's program and set your time as good as you can. Doesn't depend on the computer time setting. You can either leave it run and update every 5 min to whatever or just run it, set the clock and let it go for however long you like. My computer will keep good time for at least a day. Turn off the time update in windoze. Doesn't get much simpler other than using windoze time which with my satellite connection is unreliable.
     
  5. KN4LGM

    KN4LGM Ham Member QRZ Page

    The time is not the problem I checked it and it was .12 second off. any other ideas?
     
  6. KN4LGM

    KN4LGM Ham Member QRZ Page

    Now it's off by -.77 second. Would that be a problem?
     
  7. W0KDT

    W0KDT XML Subscriber QRZ Page

    Check the audio connection. Set it to something else, then back to the signalink. My Win10 sometimes takes it upon itself to reconnect WSJT-X without it showing up on the audio tab.
     
  8. KN4LGM

    KN4LGM Ham Member QRZ Page

    Ok, so my clock is up to -1.4 to 0.3 seconds off, what program would yall suggest? Also, what does the decode button do?
     
  9. KN4LGM

    KN4LGM Ham Member QRZ Page

    Update. I got the time correct add was able to decode some stations, but when I try to call a station it transmits but then I can't get it to receive again unless I restart the program. What am I doing wrong
     
  10. N3DT

    N3DT Ham Member QRZ Page

    Make sure your recording/speaker settings are right. Open 'sound', I think it's under settings/system/sounds scroll down and click on 'sound control panel'. Now you have the sound box showing with playback/ recording/ect. tabs. Select the Playback, right click somewhere blank in the devices. check show disabled devices and also show disconnected devices. Disable all the items you are not using. Only leave the playback device enabled you are using for FT8. Same in the recording tab. If you get things working, remember all the settings, W10 will change them from time to time.
    Now go back into settings/privacy and look down at the bottom click on microphone. Allow apps to access your microphone should be on (blue) below that 'choose MS store apps' turn them all off so you don't make sounds over the air.
    Below that is 'allow desktop apps....' make sure your WSJT is enabled and if WSJT is on it should be enabled in red.

    Somehow I made a shortcut to 'sound' and placed it on my desktop so when W10 plays with the sound settings which is often, I can go into that and reset things. I have an Asus PCIe internal card I use and W10 likes to play between the 'headphones' and 'speaker' and I'm constantly having to go into my Asus sound control panel to change things from 'headphones' to 'speaker'. W10 is not sound friendly. When you get updates, things may change also.

    Hope this helps, may not, YMMV.

    Also make sure your recording/playback levels are correct per WSJT instructions. I like to disconnect the antenna and set the recording level to 30 and on 80-17M I leave the preamp off and att on. above that I may turn off the ATT depending on your local conditions. Playback levels should be so you just don't turn on the ALC to your TX. I put the AGC in the middle. Tried with it off and no joy.
     

Share This Page