WSJT-X & FTdx-101 - anyone using?

Discussion in 'Mac Ham Radio on macOS & iOS' started by K7GQ, Feb 15, 2020.

ad: L-HROutlet
ad: l-rl
ad: abrind-2
ad: Subscribe
ad: L-MFJ
ad: Left-3
ad: Left-2
  1. K7GQ

    K7GQ Subscriber QRZ Page

    In using a USB connection log with the Silicon Labs virtual driver, I'm unable to get audio from the Mac via a CODEC to the rig. Receiving through the 2nd CODEC works just fine. With Audio MIDI Setup, there appears no way to increase the audio level (effectively greyed out).

    Screen Shot 2020-02-15 at 20.23.01 PM.png

    This is confusing as I'm basically doing the same thing with a TS-590SG which works flawlessly.

    Appreciate any help!

    Harry
     
  2. K7GQ

    K7GQ Subscriber QRZ Page

    I don't what to say and again, I haven't learned anything. This began working on it's own without any intervention from me. Bah!
     
  3. K3DCW

    K3DCW QRZ Lifetime Member #212 Volunteer Moderator Platinum Subscriber Life Member QRZ Page

    USB Audio CODEC is "out" only (0 ins / 2 outs), while USB Audio CODEC 2 is "in" only (2 ins / 0 outs). You won't be able to received audio on the first USB Audio CODEC as the sound isn't flowing that way.

    USB Audio CODEC 2 is "in only" and as with all of the SI Labs chipsets, the audio input level is not adjustable. The audio output level on USB Audio CODEC 1 is adjustable.


    I'm not really certain what the problem is here, other than perhaps a bit of confusion, but I see you got it working so that's good.
     

Share This Page