ad: elecraft

WSJT-X FT8 Question

Discussion in 'Working Different Modes' started by WA4NUF, Jan 8, 2018.

ad: L-HROutlet
ad: l-rl
ad: Left-3
ad: Left-2
ad: l-assoc
ad: L-MFJ
ad: MessiPaoloni-1
ad: Subscribe
  1. WA4NUF

    WA4NUF Ham Member QRZ Page

    I`m been using WSJT-X FT8 the last few months. I noticed I`m unable to disable transmit in the middle or do any other function while transmitting . I have to wait until the 15 second sequence is complete.
    Anyone else have that problem and a solution?
    Thanks. 73. WA4NUF
     
  2. K7VZ

    K7VZ XML Subscriber QRZ Page

    Does it continue transmitting if you click "Halt Tx"? Unchecking "Enable Tx" will finish the current 15 second cycle as you describe.
     
  3. WA4NUF

    WA4NUF Ham Member QRZ Page

    I`ve clicked halt multiple times and it won`t stop until the 15 sec. is up.
     
  4. KP4SX

    KP4SX Subscriber QRZ Page

    Click Halt and then enable and then halt again. That usually works.
    Yeah, its screwy.
     
  5. WA4NUF

    WA4NUF Ham Member QRZ Page

    Ok Bill, I`ll give it a try. Thanks. Gene.
     
  6. N5NXZ

    N5NXZ Ham Member QRZ Page

    I had this same problem, I then realized it wasn't the software that wasn't responding but my bluetooth mouse. RF was interfering with the mouse and it wasn't clicking. Moved some things, fixed some things and the symptoms have stopped.
     
  7. K2CQW

    K2CQW Ham Member QRZ Page

    RF in da shack caused me much grief. My laptop would freeze during transmit. Chokes & cleaning up rat's nest cabling helped plus keeping power out at abt 25w with ZERO alc.
     
  8. VA4EEE

    VA4EEE Ham Member QRZ Page

    I found all i had to do was click on tune 2X and it stopped all transmitting....works instantly
     
  9. KP4SX

    KP4SX Subscriber QRZ Page

    Thanks for that tip. I'll try it.
     

Share This Page