WSJT-X Crashing during Tx

Discussion in 'Working Different Modes' started by KC4JXH, Nov 20, 2021.

ad: L-HROutlet
ad: l-rl
ad: Left-3
ad: L-MFJ
ad: Left-2
ad: L-Geochron
ad: abrind-2
  1. KC4JXH

    KC4JXH Ham Member QRZ Page

    I am randomly having the program crash during Tx with the following error message displayed...

    Hamlib error: IO error
    port_open: serial_open status=-6
    iofunc.c(80): port_open return(-6)
    rig.c(773):rig_open return(-6) while opening connection to rig
    Timestamp: 2021-11-20T05:36:27.157Z

    Running an IC7300 firmware is ver 1.40 connected to a Dell Inspiron with Win 10 and connected via USB. WSJT-X is ver 2.4.0

    Some days it runs with no problems and other times it crashes over and over. Always during TX and seems to do it mostly when I first fire everything up, although it has happened occasionally after I have been operating for a long time.

    This started out of the blue, when I first put this station together this summer it worked flawlessly.

    Any ideas?
     
    Last edited: Nov 20, 2021
  2. W2SGM

    W2SGM XML Subscriber QRZ Page

    You’re likely experiencing a problem caused by RFI. Can you describe your antenna system?
     
    KD9VV likes this.
  3. G0GSR

    G0GSR Ham Member QRZ Page

    I personally haven't noticed but other 7300 owners are complaining that its USB port is "overly sensitive" to RF.
    I suspect that ferrite chokes each end of the USB cable would help.

    Frank

    PS. Ferrite chokes need several turns, especially for LF bands.
     
    KD9VV likes this.
  4. G8FXC

    G8FXC XML Subscriber QRZ Page

    It is RF getting into the USB - big problem with 7300s if your antenna is close and unbalanced. Put a lot of iron on every cable and ground everything well - that includes the PC. Use good toroids - ferrite beads are useless at low to medium frequencies.

    Martin G8FXC
     
    VE2GCE likes this.
  5. G8FXC

    G8FXC XML Subscriber QRZ Page

    PS don't waste money on expensive USB cables - they are snake oil. Spend the money on the best toroids you can find.

    Martin G8FXC
     
    VE2GCE likes this.
  6. VE2GCE

    VE2GCE Ham Member QRZ Page

    I have experienced the same thing with my ICOM 7300. I think G8FXC is right about RF leakage on the USB.
    With toroids on the usual suspects , USB mouse and 7300 cable , it still happens.
    The other computers connections (i.e. video and power cables) are next on my list for toroids.
     
  7. KM8V

    KM8V Premium Subscriber QRZ Page

  8. KC4JXH

    KC4JXH Ham Member QRZ Page

    Thanks guys, this was my suspicion too and I have started down the road to putting toroid's on all the cables. Thanks for the responses.
     
  9. KC4JXH

    KC4JXH Ham Member QRZ Page

    Tino we worked on 40m 11/10/2021 - Love your Collins gear, beautiful stuff man!
     
    VE2GCE likes this.
  10. VE2GCE

    VE2GCE Ham Member QRZ Page

    Brian, both our 7300 's must been behaving properly that day.:)

    Another thing, the issue seems to be frequency and antenna dependent.
    Rarely seen on my 6BTV vertical or 160m quad.
    Often seen with my G5RV dipole on 20 meters.
     
    Last edited: Nov 20, 2021

Share This Page