wsjt-x 2.1.2 and a new user the programs not the problem

Discussion in 'Amateur Radio Software' started by 2E0OKC, May 4, 2020.

ad: L-HROutlet
ad: l-rl
ad: L-MFJ
ad: Subscribe
ad: Left-3
ad: abrind-2
ad: Left-2
  1. 2E0OKC

    2E0OKC Ham Member QRZ Page

    hello all, iv got the wsjt-x program all set up and I see what I am meant to see the snag is this

    once your in enable tx mode and you click on a call the call sign pops into the boxes under generate std msgs

    so there is like six inputs there all done for you so does this program do it all for you like tx in sink so too speak or do you have to hit the one you want with the tx 1 tx 2 tx 3 etc reason I am asking I have watched a youtube video but it was not clear if the user was doing it or the program was, I'm used to psk side of things where you have to hit what you want, but the vid looked like it did it for you, this is all I need to know please,

    be safe have a great evening
     
  2. KP4SX

    KP4SX Premium Subscriber QRZ Page

    If you have the AutoSeq (auto sequence) box checked it will do it automatically.
     
  3. 2E0OKC

    2E0OKC Ham Member QRZ Page

    thank you so much kind regards
     
  4. 2E0OKC

    2E0OKC Ham Member QRZ Page

    hey all I'm still having a few problems, has taken me some time to work out why I was not getting any power out reading on my external SWR meter, now that i have found out why. the carrier is dead still no fluctuations when transmitting at all not like i would get say using psk31 is this normal

    kr andy
     
  5. KE5MC

    KE5MC Premium Subscriber QRZ Page

    There are two paths between radio and computer. I'm assuming the path for frequency and keying are working. The other path is the audio path where you tell wsjt where the incoming audio is coming in and outgoing is suppose to go by way of the computer. That on a tab in the wsjt setup. Lots of information missing about what hardware and connections you have, so my comment may miss the mark, so to speak.

    If audio in and out are correct you might need to make sure the audio out volume is not turned down.
     
  6. 2E0OKC

    2E0OKC Ham Member QRZ Page

    ok ill have to check again, yes it's keying fine the waterfall is fine decode is fine I put out a few calls and tried to reply to others but no one is hearing me the antenna is fine rf power was fine,
    my clock is fine i see on the power meter the rf out was just solid so i had to ask just in case its how they are when transmitting on ft8

    I'm using an icom 7100 USB data with the USB in and out audio

    so after giving up for a rest i install fldigi all working fine, you see on the SWR meter the fluctuations of the audio being transmitted

    ill have another look thanks for your time KR andy
     
  7. AA4PB

    AA4PB Ham Member QRZ Page

    "once your in enable tx mode and you click on a call the call sign pops into the boxes under generate std msgs"

    You should NOT click enable transmit first. You just double-click on the station calling CQ and let WSJT-x enable transmit for you. If you click enable transmit first then you will start transmitting whatever is in your gen msg block, typically CQ, and then switch mid-stream to calling the station. That could make it difficult for him to copy your first transmission. Just double-click and it will fill in the gen msg and then enable transmit in the proper sequence.
     
  8. 2E0OKC

    2E0OKC Ham Member QRZ Page

    hi again, I hope all is keeping well,.

    i did have a few problems with my antenna now that is sorted, ok thanks for that info got it great stuff,

    iv only had a few contacts well 3 im finding it hard to make contacts can you please have a look at the few photos i have taken, as using the
    https://pskreporter.info/pskmap.html with ft8 setting it looks like I'm getting everywhere but a hard job to make a QSO

    i keep resetting the time on my pc, i think ill have to find a program that will do it, ill have a lookup just in case it's been said before, but here are the photos,

    https://1drv.ms/u/s!AioChPCIPbTtg-MD6Qm_uHq14VyjMA?e=5IaAeO

    https://1drv.ms/u/s!AioChPCIPbTtg-MGL7UYgO66f_0YtQ?e=WtoP3e

    https://1drv.ms/u/s!AioChPCIPbTtg-MFenDfprNQj8QlVA?e=N84gyD

    https://1drv.ms/u/s!AioChPCIPbTtg-MEIAhjr0EbGuJNDg?e=uNkDFe

    if it all looks good then great, KR andy
     
  9. KP4SX

    KP4SX Premium Subscriber QRZ Page

    I don't understand what that big blob is on your waterfall. No doubt its impeding your reception.
    From the PSK maps you seem to be getting out ok.
     
  10. KP4SX

    KP4SX Premium Subscriber QRZ Page

    Open up your vertical scale on the waterfall to give each 15 sec segment about a half inch on the display so you can see what's happening.
    If that trash is in continuous 15 sec segments you may have some local RFI that's blanking your receiver.
     

Share This Page