WSJT Audio Input Error

Discussion in 'Working Different Modes' started by N6DNU, May 25, 2018.

ad: L-HROutlet
ad: l-rl
ad: Left-3
ad: L-MFJ
ad: abrind-2
ad: L-Geochron
ad: MessiPaoloni-1
ad: HRDLLC-2
ad: Left-2
  1. N3DT

    N3DT Ham Member QRZ Page

    I had another W10 update the other day that changed my audio settings to 'headphone' instead of 'speakers'. MS keeps messing with stuff. Even with that fix as above. I have a shortcut on my desktop for 'Sounds' where I can directly go into the playback and recording tabs. I find things work best if I disable everything I'm not using in FT8 and only enable the things I am using. You need to right click on the sounds window and 'show disabled an disconnected' devices too and disable them. Of course in a couple weeks MS will send us a new 'update' and mess it all up.

    As another issue, I got rid of my SignaLink and directly connect my TS2000 to the sound card in and out (Asus Zonar PCIe internal). But I also used some nice braided wire (coax shield) to single point ground the rig, computer and other associated peripherals. I use a USB/com port with a DTR 2N2222 switch to enable PTT. It shows up as Com7 in WSJT after restarting everything.
     

Share This Page