WSJT Audio Input Error

Discussion in 'Working Different Modes' started by N6DNU, May 25, 2018.

ad: L-HROutlet
ad: l-rl
ad: abrind-2
ad: L-Geochron
ad: Left-2
ad: MessiPaoloni-1
ad: L-MFJ
ad: Left-3
ad: HRDLLC-2
  1. N6DNU

    N6DNU Ham Member QRZ Page

    I am(was) using WSJT FT8 quite successfully for a couple weeks with my TS-590SG. Then suddenly this morning I start getting "Error In Sound Input" "An error opening the sound input device has occurred" during the Enable TX sequence. Then I am locked out of the program. And although not transmitting, the RED TX light remains illuminated on the 590. Thinking a file might have become corrupted I uninstalled WSJT, re-booted the computer and re-installed WSJT...same problem happens. I made sure that the audio settings are the same as the screengrabs I took when I first installed WSJT. Has anyone seen this? I just do not understand what it is trying to tell me. Actually, there is no microphone, or any other audio input connected, just USB CODEC speakers for audio out.
     
    JH1IHO and JR1UDV like this.
  2. K5URU

    K5URU XML Subscriber QRZ Page

    There was a recent Windows Update that caused this problem for a lot of folks. For the solution, look at KB3MOW's answer in post #7 in the thread linked below. There are some other recommendations in that thread, but as far as I can tell, KB3MOW's solution is the correct one. My own computer wasn't hit with this bug, but I can verify that it fixed this problem on a friend's computer.

    https://forums.qrz.com/index.php?th...e-and-rigblaster-drivers.612297/#post-4660957

    The important part is to "go into [Windows Start Menu/]Settings/Privacy/Microphone and make sure "Allow Apps to access your microphone"" is turned on.

    73
    Blake K5URU
     
    LU9DWU likes this.
  3. N6DNU

    N6DNU Ham Member QRZ Page

    Blake...thanks very much...this is very interesting since I just "allowed" my W10 to update prior to the problem commencing. Also, I installed Skype to this computer just before the update. Before I saw your post I uninstalled Skype and that cleared the problem, however, based on your post I suspect there was an "apps" conflict that your recommendation my solve if I re-install Skype. John
     
    K5URU likes this.
  4. N6DNU

    N6DNU Ham Member QRZ Page

    After following the "fix" recommended by K5URU of turning ON Settings>Privacy>Microphone for apps, the situation has improved considerably, but I am still experiencing sporadic audio input rig errors when using WSJT as originally described. Very frustrating as invariably it occurs during TX of an FT8 exchange and the program crashes.
     
  5. KP4SX

    KP4SX Premium Subscriber QRZ Page

    RFI?
     
    K0WWX likes this.
  6. N6DNU

    N6DNU Ham Member QRZ Page

    Thanks, Bill. Possibly. Haven't had any problem on 40m and worked about 1 hr on 40m this morning.. The problems have only been apparent on 20m. Now, we had 1" of rain on the day this all started, so I'll see if this problem goes away with dry weather coming. All my equipment is well grounded with the exception of the new desktop computer...that will be rectified today. BTW, I haven't noticed any unusual swr condx on my antennas following the rain.
     
  7. N3AT

    N3AT Ham Member QRZ Page

    My TS-590S worked a treat on a USB 3.0 port. My IC-7300 does not like my USB 3.0 port, but works a treat on a USB 2.0 port. You may want to try that.
     
  8. AB8MA

    AB8MA Premium Subscriber QRZ Page

    My guess would be Microsoft.

    I had been using a Asus tablet (?) for the last few years, but only on vacation. I powered it up last week, and let Microsoft do their update thing.

    The next morning I looked at the screen, and it was asking me to enter the 25-character Windows product key. You can guess the rest. I bought a new Acer Aspire.
     
  9. N6DNU

    N6DNU Ham Member QRZ Page

    AE5Z...thanks. I'm using a new DELL Inspiron Desktop...not quite 100%, but pretty sure I am connected via USB 3.0.

    AB8MA...well, I can only imagine...the comments on the link by K5URU above are quite entertaining and I'm sure cover your emotions entirely!

    So, today I grounded the desktop computer to the system ground and attached 'clamp-on' ferrites to both ends of the USB AB cable between the computer and TS590...worked 20m FT8 today and so far so good...no rig audio input errors. I'll update further if errors occur again.
     
  10. DU1VGX

    DU1VGX XML Subscriber QRZ Page

    It happened to me and upon reading Blake's K5URU post I tried it in no time and problem is now fixed.
     

Share This Page

ad: AlphaRF-1