WOUXUN KG-UVD1P VHF/UHF Handheld

Discussion in 'General Technical Questions and Answers' started by KB1JFQ, Aug 20, 2009.

Thread Status:
Not open for further replies.
ad: L-HROutlet
ad: l-rl
ad: MessiPaoloni-1
ad: Left-3
ad: Left-2
ad: L-MFJ
ad: Subscribe
  1. KJ6HYC

    KJ6HYC Ham Member QRZ Page

    Last edited: Dec 12, 2010
  2. KN4DS

    KN4DS Ham Member QRZ Page

    I just ordered the KG-UVD2 from Ed at wouxun.us, along with programming cable and AA battery pack.

    I'm looking forward to its arrival. It'll replace my 15 year old Radio Shack HTX-202.

    Local guys that have them are loving them, and they sound great both TX and RX.

    For the money, it's not possible to beat.

    One note about programming them... I noticed the programming cable has the Prolific chipset... for those with 64 bit Windows Vista or 7, the Prolific drivers are horribly buggy. I had a Prolific chipset in a USB/Serial adapter, and when running HRD (presumably because it talks to the radio a lot), Windows 7 would randomly blue-screen.

    I picked up some USB/Serial adapters that did not use the Prolific chipset, and never a problem with those.

    So I ordered the programming cable with the DB-9.

    May have to run the programming software in a Windows XP mode window, though, as the software seems to run ok on Windows 7 64 bit, but doesn't show any text or icons. Works ok in the XP window, though.

    Ah, minor difficulties.
     
  3. KD8DVR

    KD8DVR Ham Member QRZ Page

    Mine works fine on Win7 64 bit..... after I figured out how Win7 likes to do things. It seems Win7 assigns com port after com port after com port, and keeps on going after you plug something in and unplug it. I killed off redundant "hidden ports" and kept the programming cable plugged in. Not a problem after that. This could certainly be a Prolific error (which is likely when I was dealing with drivers) and a win7 problem.
     
  4. KN4DS

    KN4DS Ham Member QRZ Page

    No troubles here with the USB/Serial adapters I have now... they do change COM port numbers depending on which USB port they get plugged in to... but it's consistent every time, not adding more.

    One strange, thing, though... when I got home, I started the programming software again in Win 7 64 bit... and it's working fine. I've built up all the local repeaters, simplex frequencies folks use, etc, and saved the file so I should be all set when the radio arrives later this week.
     
  5. KN4DS

    KN4DS Ham Member QRZ Page

  6. KD8DVR

    KD8DVR Ham Member QRZ Page

    Now that could be.... I have so many USB ports I can't count. Where I usually plugged into was one of six ports. (not counting the other 7 I ran ut the back)

    Now, since I've redone my USB setup I have the Wouxun programming cable on a dedicated port. I suppose a lot of folks may lose track of their ports. Also, a lot of folks may be confused on which drier they need.

    When everything gets worked out, the software runs smoothly.
     
  7. KC2KOA

    KC2KOA Ham Member QRZ Page

    Has anyone gotten packet (APRS, specifically) running correctly on this radio with Linux under soundmodem? Here's my experience thus far:

    I have two cables, one each for the mic and spkr, running from the radio to the ports on a USB sound card that I have confirmed works correctly outside of amateur applications. The radio is on VOX mode (sensitivity 5) such that when it hears something on the mic (theoretically, a packet from the computer) it will switch PTT on and transmit. Squelch is all the way off so the software can do the work of determining what's a packet and what isn't. Alsamixer is set to no gain on the mic and about 80% on playback (-5.69dB). Sounds good so far, right?

    Well, I cannot help but think that SOMETHING is off in the way either these connections are being made or in some other facet of the circuitry between the USB sound card and the radio. No sound gets from the computer to the radio, because nothing ever trips the VOX switch. Also, if I plug the speaker output (going to the mic input on the USB) all the way into the radio, the radio goes to PTT and never goes off. Furthermore, if I physically hit PTT on the radio... the sound card shorts out and dies, and has to be reset!

    In short, what the heck is going on? Can someone speak to a successful packet experience on this little thing?
     
  8. KD8DVR

    KD8DVR Ham Member QRZ Page

    I am doing pretty much the same thing you are. I use AGWPE as my soundcard TNC.

    I had 2 computers going for testing purposes... I got the 2 nodes to acknowlege a connect. After that, nothing.

    I have been curious about a radio with VOX. You need no
    Rigblaster, or other interface for your keying circuit; VOX is there. AGWTERM is my packet terminal also.

    I have also had problems when my HT keys data it will wipe out my computers and cause them to reboot.

    I have developed a solution,(another external antenna) but need time to work on this project. I am determined to explore all options.

    When done, I most certainly will do a writeup on it.
     
  9. KC2KOA

    KC2KOA Ham Member QRZ Page

    How would an external antenna help?

    I suspect what's going on is we are misinterpreting how the spk and mic plugs are wired, somehow. Perhaps there are pins present or not present that are interfering with the wires.

    I wish we could get our hands on schematics.
     
  10. KD8DVR

    KD8DVR Ham Member QRZ Page

    The external antenna would get the RF emissions out of the way.... The HT so close to the computers when transmitting will crash them.

    Wouxun DOES have the service manual.

    I do agree.. Argent Data Systems sent me the cable and on its website, has the color code and pinout...
    BUT folks on the wouxun Yahoo group hae said this is wrong.... who to believe.


    I need to take the time to actually tak an Ohmmeter and test the pins according the the Wouxun service manual schematic.
     
Thread Status:
Not open for further replies.

Share This Page

ad: Amateur-1