ad: Radclub22-1

WiresX HRI-200 connect problem

Discussion in 'General Technical Questions and Answers' started by KE8CLD, Nov 10, 2018 at 4:22 PM.

ad: L-HROutlet
ad: l-rl
ad: Left-2
ad: Subscribe
ad: MessiPaoloni-1
ad: L-MFJ
ad: Left-3
ad: l-assoc
  1. KE8CLD

    KE8CLD Ham Member QRZ Page

    When opening the HRI-200 program, I keep getting a message. "Will not be able to detect the HRI-200. You can re-connect the USB cable, please restart your computer." First I have the latest driver installed. I also have a couple of messages in a separte box on the Wires-X screen that says: "Voice input (Mic)/output device not found" and "Audio device not found". I have reconnected the USB cable and restarted my computer a dozen times with the same result. I'm new to all this and not really good at computers. So I'm pretty much lost at this point. Yaesu support is closed on the weekends so no help there. Anyone have any ideas? Thanks for the help.
    Rodger
     
  2. N2PQW

    N2PQW Ham Member QRZ Page

    Rodger,
    If I was sitting at your desk with you, my diagnostic approach would start with this question:
    Has the HRI-200 worked properly with this computer in the past, or with different computer, or is this a brand new installation?
    The answer here will define the first steps to resolving the connection issues.

    If you decide to dive deeper, (assuming it's a Windows-based system) one of the issues to look for might be to match the assignment of "COM" port of the USB connection to what the HRI-200 software is expecting.

    I may not be the best source of knowledge in this area, but if you're ready to search the web a bit, there's lots of information and tutorials about COM port configuration.

    I haven't yet installed my HRI-200, but I've read elsewhere that there isn't much useful documentation. I'll be watching any other replies here, I'll probably need some of the upcoming advice, too!

    Cheers,
    David / N2PQW
     

Share This Page