WiresX HRI-200 connect problem

Discussion in 'General Technical Questions and Answers' started by KE8CLD, Nov 10, 2018.

ad: L-HROutlet
ad: l-rl
ad: L-MFJ
ad: Left-3
ad: Left-2
ad: Subscribe
ad: MessiPaoloni-1
  1. KE8CLD

    KE8CLD Ham Member QRZ Page

    When opening the HRI-200 program, I keep getting a message. "Will not be able to detect the HRI-200. You can re-connect the USB cable, please restart your computer." First I have the latest driver installed. I also have a couple of messages in a separte box on the Wires-X screen that says: "Voice input (Mic)/output device not found" and "Audio device not found". I have reconnected the USB cable and restarted my computer a dozen times with the same result. I'm new to all this and not really good at computers. So I'm pretty much lost at this point. Yaesu support is closed on the weekends so no help there. Anyone have any ideas? Thanks for the help.
    Rodger
     
  2. N2PQW

    N2PQW Ham Member QRZ Page

    Rodger,
    If I was sitting at your desk with you, my diagnostic approach would start with this question:
    Has the HRI-200 worked properly with this computer in the past, or with different computer, or is this a brand new installation?
    The answer here will define the first steps to resolving the connection issues.

    If you decide to dive deeper, (assuming it's a Windows-based system) one of the issues to look for might be to match the assignment of "COM" port of the USB connection to what the HRI-200 software is expecting.

    I may not be the best source of knowledge in this area, but if you're ready to search the web a bit, there's lots of information and tutorials about COM port configuration.

    I haven't yet installed my HRI-200, but I've read elsewhere that there isn't much useful documentation. I'll be watching any other replies here, I'll probably need some of the upcoming advice, too!

    Cheers,
    David / N2PQW
     
  3. KE8FHG

    KE8FHG Ham Member QRZ Page

    We had this problem. Had to set the UPnP option to Automatic. Even though the test passed for each port, it kept having the issue. Something odd with the router.
    Copied the Wires-X setup below:

    • With the router setting function such as "NAT", "port mapping" or "address conversion function", open the following 6 UDP ports from the PC IP address used for WIRES-X.

    46100、46110、46112、46114 、46120、46122

    *Using the WIRES-X software port check function, you can easily check whether the ports are open properly or not.

    With a router supporting the UPnP function, using the UPnP automatic registration function of the WIRES-X software allows you to open the UDP ports easily.

    [​IMG]
     
  4. KE8CLD

    KE8CLD Ham Member QRZ Page

    KE8FHG, I believe your solution will work. I will work on it tomorrow. Thanks.
     
  5. KE8CLD

    KE8CLD Ham Member QRZ Page

    KE8FHG, thanks for your help. It worked as advertised. Much appreciated.
     

Share This Page