Wires-X FTM-100dr noise during Rx

Discussion in 'Mobile Radio Systems' started by W7ESR, Apr 24, 2019.

ad: L-HROutlet
ad: l-rl
ad: Subscribe
ad: L-MFJ
ad: Left-3
ad: abrind-2
ad: Left-2
  1. KE5MC

    KE5MC Premium Subscriber QRZ Page

    In my case both the SignaLink and computer an HP desktop have manufacturers spec’ed devices. Both are several years old so likely not much help if I could identify them. :-(
     
    W7ESR likes this.
  2. VE3PHZ

    VE3PHZ XML Subscriber QRZ Page

    I am running on an older PC (Windows 7) with a SB Audigy2 ZS. Also to note when I am receiving digital via repeater the noise is not present, only when using Wires-X via PC through USB cable.
     
    W7ESR likes this.
  3. W7ESR

    W7ESR Ham Member QRZ Page

    Funny enough, mine does the same! But windows 10 on older PC. Could be serial bus related or motherboard related too. Hopefully more troubleshooting tomorrow.
     
  4. W7ESR

    W7ESR Ham Member QRZ Page

    Another unsuccessful update for those following... Have it connected directly to a gaming computer via motherboard audio. Still makes the same noise. Now I've tried the RealTek audio chip on two motherboards and a high end USB sound card. No luck, back to thinking its a radio hardware/software issue... Which is too bad. Maybe corrected on the next firmware update. Wish I could put my finger on it! Ill post up if I find anything else but at this point it appears I'm out of tangible options.
     
  5. VE3PHZ

    VE3PHZ XML Subscriber QRZ Page

    I haven't had much time to play around with it on this end, but if I have any success when I do tinker, Ill post it here. Thanks for the updates on your end.
     
  6. VA6AMX

    VA6AMX Ham Member QRZ Page

    Hello all!

    I have recently started working WiresX with my FTM100DR. I am experiencing the EXACT same noise as the original poster. I have tried both of my FTM100s, both cables, two different computers, and multiple power supplies. But the noise persists.

    I talked to Yaesu, and they suggested I send them a radio. But it doesn't seem like a radio issue being that both of mine do it, as well as the original posters radio.

    Hopefully someone has an update on this so I can enjoy the system in quiet!

    Thanks!
     
  7. W4EAE

    W4EAE Premium Subscriber QRZ Page

    I cannot offer a solution, but I can tell you that I am running an FTM-100DR connect to a 10-year-old laptop. YSF is relayed through USB, and analogue through the laptop's built-in sound card. I have no noise. If you have tried this with various computers, various power supplies, and various sound cards, then I would imagine it to be a problem with the radio.

    I am curious if hear the buzz if you just plug a set of headphones into whatever sound card you have configured in WIRES-X. Also, have you run the WIRES-X node without the analogue connections (just the USB cable to the radio)? If so, is the noise still there? You do not have to run the analogue audio cables for it to work with Fusion radios on WIRES-X.
     
    W7ESR likes this.
  8. W7ESR

    W7ESR Ham Member QRZ Page

    I tried to systematic approach to the testing. I was only using the USB plug. I also tried adding ferrite beads to reduce any outside interference. I listened via computer, radio speaker and headphones. It duplicated the same sound. I attempted on two different computers with two different operating systems. And I also attempted with two different radios the FTM 100 and the FTM 400 XDR with the same result on both, just less noise from the 400 but was the same sound.

    I plan on more testing next month. As sad as it sounds, I’m just happy it’s not just my radios.
     
  9. W4EAE

    W4EAE Premium Subscriber QRZ Page

    From all of the data you have shared, I really do not see how it could be the radios. This is not a problem endemic to either the FTM-100 or FTM-400, and the chances of you having obtained two different faulty radios are simply statically improbable.

    If using different radios, different computers, and different power supplies does not solve the problem, it does suggest something in the environment. Forgive me if you have already tried this, but have you tested it at a completely different physical location?
     
    W7ESR likes this.
  10. W7ESR

    W7ESR Ham Member QRZ Page

    You just set off a light bulb! I have not tried a different location, which really brings it to my internet since it is a web based system. Possibly the internet and/or my router setup. I am going to try to run it via hotspot and maybe take it to another hams house for further testing. Well played! I will keep you posted on the results.
     

Share This Page