ad: elecraft

Wires-X and Comcast Xfinity

Discussion in 'General Technical Questions and Answers' started by K1MDR, Jul 11, 2020.

ad: L-HROutlet
ad: l-rl
ad: L-Geochron
ad: Left-2
ad: Left-3
ad: HRDLLC-2
ad: MessiPaoloni-1
ad: L-MFJ
ad: abrind-2
  1. K1MDR

    K1MDR Ham Member QRZ Page

    Ok grrrr... so we have had Comcast now for years and until recently no issues. We got a new modem/router a few months ago and now I can’t get Wires-X to pass the port check. I have UPnP selected and during the port check it claims success on all 6 ports, I have also opened those ports on my PC. What seems to be the issue is the WAN it address call comes back with an error of 400 bad response.

    I spent well over an hour on the phone with the useless Comcast Hindi tech who loved to talk in circles and did absolutely nothing. I tried to open the ports in the router as well but that sends me to my Comcast account page, and after digging there a bit I found the port forward feature but it would not accept the changes... it just froze on the wait a minute we are updating your device screen. I also tried turning off the advanced security (as per Comcast’s recommendation when using port forwarding) just to receive the same wait screen that keeps me waiting.

    I don’t know what modem this is exactly but it looks like one of those small electric potpourri fan things you get at WalMart for $20. Any ideas on how to fix this?
  2. K1MDR

    K1MDR Ham Member QRZ Page

    Oh. I’m using Windows 10, dedicated computer to Wires, a FMT100D and a HRI200. All with the latest firmware and the latest version of Wires-X.
  3. NK7Z

    NK7Z XML Subscriber QRZ Page

    Put your Comcast router in "Bridge Mode", and it becomes a wire, passing everything. Us your normal wireless router to create holes, etc...
  4. K1MDR

    K1MDR Ham Member QRZ Page

    I will try that.
  5. K1MDR

    K1MDR Ham Member QRZ Page

    Ok so it was the ports after all. Even though the log showed the UPnP as a success it was still blocked at the router/modem. The Comcast guy tested the line and the modem/router and all was good. When I went to show him the goofy website... it worked normally and let me set the ports as open. So either Comcast’s systems were wonky last night or power cycling the modem/router fixed the issue. Either way I can talk to the world again!
  6. W1WKW

    W1WKW Ham Member QRZ Page

    going through the same thing with my xfinity router, will not open the ports required.
  7. W4EAE

    W4EAE XML Subscriber QRZ Page

    Two-part PSA:

    1) Never use a router provided by the cable company. If the cable company will give you a modem (two ports: one coax, and one network) instead of a router, get it; and buy your own router. If they insist on giving you a modem/router combo, disable the WiFi on it, bridge it, and buy your own router. This way you have a control over your local network.

    2) Never, ever, ever, ever use UPnP. Disable it on the router. A good router will have it disabled by default, or not even have it included at all.

Share This Page