Winlink Express Modes set up question

Discussion in 'Working Different Modes' started by N4XMZ, Jul 3, 2020.

ad: L-HROutlet
ad: l-rl
ad: L-MFJ
ad: abrind-2
ad: Left-3
ad: Subscribe
ad: Left-2
  1. N4XMZ

    N4XMZ Ham Member QRZ Page

    VARA just issued it's 4.0 upgrade. I am new to winlink and data communications.. How do you install this into Winlink Express ?
     
  2. W8NSI

    W8NSI Ham Member QRZ Page

    I just installed VARA HF on my computer at its default location. When I opened Winlink Express and it did its update with it's restart, I went to the mode selector where I found that there was a Winlink VARA option. I selected it and it worked right out of the box. Winlink found VARA HF without any intervention from me. I did not go into any winlink setting to tell it to look for VARA HF. I did not go into VARA to tell it to look for winlink.
    VARA HF works better than winmor ever did especially in noisey conditions like we've had lately from thunderstorms.
     
  3. W2LST

    W2LST Ham Member QRZ Page

    I installed Winlink Express and VARA HF. I have an Icom-718 which is not included in the radio type for VARA. Thus I am not able to connect. I'm using a Signalink USB.

    What radio selection do I use since the radio type drop down menu does not have an ICOM 718? I've tried manual mode, ICOM amateur radios and ICOM early amateur radios, ICOM 7300 and no luck on any of them. Any help would be much appreciated.

    Thanks and 73,

    W2LST, Kevin
     
  4. KA6YPP

    KA6YPP Ham Member QRZ Page

    I have a 718 and I select Icom radios (not older) and first I put 98 in the box and later 5E and both seemed to work. it takes some time to get the setting right. you start in Windows and sound and then speakers and mic and make sure to set them for your USB. then set the mic level at 50% and the left speaker at 100% and the right at 50%, this is under speaker propertues and levels, then on your radio ALC 1/3 and your power like 50%. that has worked for me but ask around for other 718 owners. I have a digimode 3 sound card
     

Share This Page