Windows 10 problem

Discussion in 'Computers, Hardware, and Operating Systems' started by AE1CT, May 13, 2021.

ad: L-HROutlet
ad: l-rl
ad: L-Geochron
ad: L-MFJ
ad: Left-3
ad: Left-2
ad: abrind-2
ad: MessiPaoloni-1
ad: HRDLLC-2
  1. WA9SVD

    WA9SVD Ham Member QRZ Page


    Even if they have a "soldered in" battery (I thought those were a thing in the far off past, ["pre-Win 10]) there will ALWAYS be a way to "reset" or clear the CMOS, which returns the BiOS (or UEFI) to original default status. At that point, (unless using the wrong USB port) a KB should work. If not, the USB port(s) may well be damaged. But since the KB (and mouse) WERE apparently working before new software was installed, it seems THAT (the new software) is the source of the problem. Since the OP already ried a (presumably good) second KB, the original KB is not necessarily suspect of being faulty; and the concurrent loss of the UB mouse seems to point at the USB port(s) having difficulty.
    Some BiOS's have a setting to ignore KB errors (or absence) so they CAN boot up into the Win 10 screen(s) WITHOUT KB interaction, so that isn't a foolproof method of troubleshooting..

    It would help IMMENSELY if the OP would tell us the make and model of the computer in question, and just which USB port(s) he has tried.
     
  2. KK4NSF

    KK4NSF Ham Member QRZ Page

    WIN10 is notorious for killing peripherals for "security reasons" or after new updates / software is installed. I went through the exact same problem you did. It was most certainly a software / Win10 problem. The hardware was fine. Here is what worked on my computer:

    1- unplug everything from the computer.... printers, mice, keyboards and so forth
    2- unplug the computer from the wall, (or it it's a laptop remove the power supply and battery.)
    3- reset the CMOS.... either by removing the battery, or moving the little jumper, depending on what kind of computer you have. (the Internet will tell you how to do that)
    4- press and hold the ON button for a few seconds...just in case there is a residual charge in the PS cap.
    5- replace the cmos battery, and/or reset the little jumper
    6- put it all back together.... with just the keyboard and mouse
    7- boot it up, pressing F2 as soon as the splash screen pops on, if you get to the Bios then check the settings to make sure they right. (IF you can't get to the BIOS, then your problem is different than mine.....)
    8- then boot up to safe mode.... and uninstall the new software, and check the Device Manager drivers.

    That's what worked in my case. It was a big PITA, which is why I hate WIN10....
     
    KB0MNM likes this.
  3. KB0MNM

    KB0MNM Ham Member QRZ Page

    That procedure looks great, except that for a laptop ( step 2 )- Step 3 and 5 might be skipped the 'first time through'. F2 may be the wrong key. And Wa9SVD is correct- we have not heard from the author of post 1- maybe the problem was solved.
     
    KK4NSF likes this.
  4. WA9SVD

    WA9SVD Ham Member QRZ Page

    Different computers will, indeed, have different Keys to trigger BiOS (or UEFI,.) some use F2, some DELETE, some another key or combination. The user manual should have this info, as well as how to reset the CMOS. I much prefer the info in a user's manual, (which is usually correct) over info found on the I'net, which can be wrong.
    BTW, I have (just recently) worked on a(n older) computer that doesn't HAVE a "CMOS reset" jumper like most (reasonable) computers have. Instead, you are supposed to briefly "short" two small solder pads on the MoBo (and hope you don't also short anything ELSE :( in the process.:rolleyes:)

    ADDED: If the OP o_ODID, indeed solve his problem, it would be nice to report back here as to what solved his problem.:rolleyes:
     
    KK4NSF likes this.
  5. KA9JLM

    KA9JLM Ham Member QRZ Page

    I would hope that it is fixed by now.

    We may never know.
     

Share This Page