windows 10 and yaesu comm port drivers

Discussion in 'Working Different Modes' started by WF7V, Nov 17, 2015.

ad: L-HROutlet
ad: l-rl
ad: abrind-2
ad: MessiPaoloni-1
ad: L-Geochron
ad: Left-2
ad: Left-3
ad: L-MFJ
ad: HRDLLC-2
  1. W1ER

    W1ER Ham Member QRZ Page

    Coming into this late. I have the USB driver files from the Yaesu website. I run the installation program, CP210XVCPInstaller_x64, on my WIN10 computer and they install without any errors. I follow the instructions doing just what Yaesu says to do and when. I connect the USB cable to my unpowered FT3K and to the USB port of my computer. Yaesu instructs me to then turn on the FT3K. I do that. According to the instructions, I should see the computer installing the device drivers. NOTHING. I have verified the cable is good. I have verified the port on the computer is good. I have tried this on another WIN10 computer and get the same results. NOTHING. I had this same software running a year ago on a WIN7 computer.
     
  2. N1IPU

    N1IPU Ham Member QRZ Page

  3. W1ER

    W1ER Ham Member QRZ Page

    Do you know the version number of that download? I see v6.7 which is the version that Yaesu maintains on their website and is the version that currently is not respo0nding for me. I also see a version 10.1.10 which is identified as CP210x Universal Windows Driver.
     
  4. N1IPU

    N1IPU Ham Member QRZ Page

    Latest version always 1/13/21. Sometimes Yaesu actually updates. This version I used last week on win 10 and it worked. Got everything working well except cannot get audio drive to go past 3-5 watts. I changed usb soundcards and my ability to decode picked up 100% but no drive. Pretty frustrating as the same setup worked fine on the 991a but for some reason doesn't play well on the 891. Lot of people say this is good for emergency use but yet to see any digital modes that was actually plug and play.
    Until someone figures it out all this software is just a toy. Elemers were right, CW is the true emergency mode. The rest is "love tech" past any common sense.
     
  5. KA9JLM

    KA9JLM Ham Member QRZ Page

    Did you try to adjust the audio attenuation setting ?
     
  6. N1IPU

    N1IPU Ham Member QRZ Page

    On what? JS8? Windows? Ft-891?
     
  7. KA9JLM

    KA9JLM Ham Member QRZ Page

    Look for the setting in the Windows System Audio Mixer.

    The available settings can vary by the soundcard in use.

    Check the Enhancements and Advanced Tabs.
     
    Last edited: Feb 23, 2021
  8. N1IPU

    N1IPU Ham Member QRZ Page

    Settings such as bass boost and spatial sound. Of them I tried all with no effect. I am using a usb soundcard also. Not sure id an amplified one would be of use. Just no drive and output is barely 5 watts.
     
  9. KA9JLM

    KA9JLM Ham Member QRZ Page

    Are you sure you are adjusting the correct device ? There should be some affect.

    Is there a Green check mark next to the device you are adjusting ?

    I guess the thread got off topic a bit. Sorry, My Bad.

    Good Luck.
     
  10. W1ER

    W1ER Ham Member QRZ Page

    I have tried this with driver versions v6.7 and v10.1. Same result with both, NOTHING! This is beginning to raise concern that the USB port on the FT3K may have problems. I am trying to find out of there is a way to test it.

    73

    Tom, W1ER
     

Share This Page