windows 10 and yaesu comm port drivers

Discussion in 'Working Different Modes' started by WF7V, Nov 17, 2015.

ad: L-HROutlet
ad: l-rl
ad: L-MFJ
ad: Left-2
ad: abrind-2
ad: MessiPaoloni-1
ad: HRDLLC-2
ad: Left-3
ad: L-Geochron
  1. NP2GG

    NP2GG Premium Subscriber QRZ Page

    I had the zip archive on a usb key plugged into the new windows 10 pc. I ran the whole process by opening the zip file on the usb key.
     
  2. WF7V

    WF7V Premium Subscriber QRZ Page

    Well a short update. Everything is working. A little history first I had suffered a powers spike or surge and it killed a computer along with the external hard drive. I started from scratch starting with the ftdx 1200 I noticed no power light on the SCU 17 when connected to the computer so after i opened it up I could see why the power spike also killed it. It was burned up bad. so I replaced it and went through the setup steps and bingo it came alive HRD found the com port and speed. one down one to go. I check the ftdx 3000 and the signalink was powering up and looked good but I was still fighting the usb port on the radio so I used the rs232 port and bingo it came alive. I am still working on all the settings but it appears all the digital modes are going to work. HRD has a lot of information and settings to deal with but thats just a time management thing. FYI the latest HRD update mentions silicon labs was and may be still having issues with win 10 and drivers so for those who told me we have not heard that, or no there is no issue, SHAME ON YOU. At any rate win 10 using HRD and a yaesu radio is doable.
    73 Scot WF7V
     
    NP2GG and KA9JLM like this.
  3. ND1X

    ND1X Platinum Subscriber Platinum Subscriber QRZ Page

    Scot, I attached screenshots for the Silicon Labs drivers. I found out that "do not upgrade the driver,s, use the version 6.7.3.350 / dated 3/28/16. My enhanced com port is 5. But I also can run on com 4 standard my Yaesu FTDX 3000 with no problems. Stay on Com port that is enhanced for now. But do not update the driver. Have you set the driver to 38400 bits/sec - date bits 8 - parity none - Stop bits 2 - flow control none. see screenshot. I thought I was smart enough when I downloaded them and saw the date was old, I figured why not update them.WRONG!. I did a delete completely on the drivers. Knowing you have WIN10, go into programs and and delete it. Start from scratch with a new download, but make sure the USB cable is not connected to the radio. after downloading them plug in the radio. Go to Device Manager and you should see the com ports standard and enhanced. I use N1MM, LOG4OM ( a great program), HRD deluxe. All work well with no problems. I use JTDX and JTALERT for Digital.

    I amusing Windows 10, 3.6 GHZ / 16 gigs/ 2 TB hard drive with 1 TB outboard hard drive. To be honest, I HATE windows! Especially when they do an update!!!! All kinds of things can go wrong with settings etc.

    Hope this helps.

    Tnx, John
    ND1X
     

    Attached Files:

  4. KA9JLM

    KA9JLM Ham Member QRZ Page

    MS pushes updates so that users call them for help, They help you after you give them your credit card number. o_O
     
  5. KO4CIK

    KO4CIK Ham Member QRZ Page

    Years late to the party, incase anyone else comes along and sees this. I was having issues and thought it was the drivers with windows 10. I changed the comm port from 6 to 1. Once I did that the drivers and cable worked correctly. Any comm port higher than 5 and windows 10 would not recognize it.
     
  6. KA9JLM

    KA9JLM Ham Member QRZ Page

    Is your Com(1) a real hardware 232 port ?
     
  7. KO4CIK

    KO4CIK Ham Member QRZ Page

    My comms laptop only has USB 3.0 ports and a USB-C port, so I have to use adapters/hubs for all other cables outside of USB.

    I have issues with all the radio programing cables I use with windows 10 (baofeng, retevis, qyt, yaesu, kenwood, motorola). I have to go into device manager and manually change the com port number windows 10 auto assigns, usually assigns it higher than 5 for some reason. Once I reassign the com port below 5, the cable it properly recognized and the programming software can see the radios.
     
  8. KA9JLM

    KA9JLM Ham Member QRZ Page

    OK. Cool.

    Com1,2,3 and 4 has always been the best to use. Normally because not so much Interrupt sharing is happening. Those ports get higher priority.

    Many times, If Windows 10 will Bless a hub, It will trust whatever you plug into it.

    Thanks for your input on the work around. This has worked for many, Including myself in the past.

    I do not argue with success, I just wonder...
     
  9. N1DOU

    N1DOU Ham Member QRZ Page

    I had the same problem, but because of my UBD (user brain damage) I forgot that I need to use the cable supplied by RT systems USB-68. Windows recognizes this cable.
     
  10. K6CID

    K6CID Premium Subscriber QRZ Page

    All they did is “fess up” that they did not update their software.
    I have three windows 10 machines in my shack and all work flawlessly
     
    NG1H likes this.

Share This Page

ad: elecraft