windows 10 and yaesu comm port drivers

Discussion in 'Working Different Modes' started by WF7V, Nov 17, 2015.

ad: L-HROutlet
ad: l-rl
ad: Left-2
ad: Left-3
ad: abrind-2
ad: HRDLLC-2
ad: MessiPaoloni-1
ad: L-MFJ
ad: L-Geochron
  1. N8MSA

    N8MSA Ham Member QRZ Page

    This isn't a driver-signature issue. Read the actual statement from Silicon Labs and take a brief look in their support forums - the current driver is hit-or-miss under Win10 and they're experiencing difficulty developing a new driver.

    http://community.silabs.com/t5/Inte...e-be-compatable-with-windows/m-p/147075#M2251
     
  2. WF7V

    WF7V Premium Subscriber QRZ Page

    Got a hold of Yaesu sent them a screen shot of my device manager. As expected no drivers I have tried countless times and ways to down load the Yaesu Comm port drivers with no luck. turned off the firewall and no help. tried 7 Zip and no help. I have never been this stuck. Any ideas?
     
  3. N8MSA

    N8MSA Ham Member QRZ Page

    The Yaesu drivers are the SciLabs drivers. You can try to download them from SciLabs, but they're probably not going to work.

    http://www.silabs.com/products/mcu/Pages/USBtoUARTBridgeVCPDrivers.aspx
     
  4. WF7V

    WF7V Premium Subscriber QRZ Page

    well i have tried the silicon win 10 driver. some research shows the that driver is for silicon labs devices. also it directs a person to a microsoft site where explains win 10 will not load a non signed driver. so next step i got my hands on a hp laptop with win 7 pro down loaded the drivers from yaesu and still nothing. on the win 7 machine it show an unknown device in the device manager when i run the trouble shooter it said device is working however it also says no drivers are installed. i'm so stuck what am i doing wrong? my old win 7 machine worked flawlessly
     
  5. KA9JLM

    KA9JLM Ham Member QRZ Page

    The new drivers will not work with Win7 near as I can tell.

    Are you using the Win7 drivers ? Do you have the original drivers ?

    Good Luck.
     
    Last edited: Dec 10, 2015
  6. WF7V

    WF7V Premium Subscriber QRZ Page

    yes i used the old drivers in the win 7 computer. win 7 8 8.1 from yaesu (silicon labs)
     
  7. KA9JLM

    KA9JLM Ham Member QRZ Page

    I think the original drivers only worked with 7 or below.

    The 8.1 driver screwed the works up. 10 topped it off by setting the magic disable bit. o_O

    You may need to reset the magic bit.

    Good Luck.
     
  8. WF7V

    WF7V Premium Subscriber QRZ Page

    i don't see the magic disable bit in the bios
     
  9. KA9JLM

    KA9JLM Ham Member QRZ Page

    It is not in the computer bios, It is in the EEPROM on the USB-to-UART Bridge controller.

    upload_2015-12-11_8-42-24.png
    Good Luck.
     
  10. KF5YOT

    KF5YOT Ham Member QRZ Page

    It's also a hit or miss under windows 7 as well, I can's use my scu-17 at all, but the rs-232 to usb works fine.
     

Share This Page