windows 10 and yaesu comm port drivers

Discussion in 'Working Different Modes' started by WF7V, Nov 17, 2015.

ad: L-HROutlet
ad: l-rl
ad: L-Geochron
ad: Left-3
ad: Left-2
ad: L-MFJ
ad: abrind-2
  1. WF7V

    WF7V Premium Subscriber QRZ Page

    yep tried different usb locations even tried a different cable even tried a different computer
  2. KA9JLM

    KA9JLM Ham Member QRZ Page

    Are you getting the driver from the internet, Or do you have the original driver disk ?

    Win 7 is better than 10 , Don't be fooled.... By the Fab Tab folks.:p
  3. AA9DD

    AA9DD Ham Member QRZ Page

    Installing the device driver before connecting the device is important as W6IR pointed out. When a new device is detected on the USB buss the device installer looks for information in the driver file. If the information isn’t available the install will fail and probably mark the device with the dreaded “yellow bang” rendering it unavailable.

    I’d power everything down and unplug the USB cable at the computer end, power your computer up and uninstall the driver package then reboot. Go to device manager -> Ports and remove any reference to the driver by right clicking on it and selecting uninstall.

    Now after rebooting load the driver file then plug the USB cable back in. The installer should detect the new device, identify the driver to use and assign a port. If it doesn’t there is something else wrong. Good luck and let us know your progress.
    Last edited: Nov 22, 2015
  4. WF7V

    WF7V Premium Subscriber QRZ Page

    the drivers come from Yaesu's web site and I even tried to down load them directly from Silicon Labs. I have tried every thing and have concluded untill yaesu and silicon labs fix the driver problem I'm out of luck. If you get a chance read the Silicon labs forum and you will understand the windows 10 driver does not work. thanks for all the support.
    73 Scot WF7V
  5. W6IR

    W6IR Ham Member QRZ Page

    Is the radio "visible" on another computer? Driver or not, if the USB is functioning, it will show up as a device. I think you have a problem with the rig if it doesn't. And if it does show up on another, have you tried another USB device on the port of the new computer?
  6. WF7V

    WF7V Premium Subscriber QRZ Page

    the radio is not visible. I have plugged other devices into the computer and they are discovered. i have tried this with both a lap top and the desktop.
    its the same with both the ftdx 3000 and the ftdx 1200 even did a full reset on the ftdx 3000.
  7. KA9JLM

    KA9JLM Ham Member QRZ Page

    Maybe Win 10 set the Magic Bit.:eek:

    Does it still work with Win 7 ?

    Good Luck.
    Last edited: Dec 1, 2015
  8. N8MSA

    N8MSA Ham Member QRZ Page

    The controller vendor hasn't released a driver yet (see above) and it's unlikely that most people are going to get their USB-equipped Yaesus and Icoms to work under Win10 until they do.
  9. WF7V

    WF7V Premium Subscriber QRZ Page

    yep guys you have hit the nail on the head. silicon labs says windows wont release the development tools so that they can build a backwards compatible driver. they admit there win 10 driver is not stable. i wish could go back to 7 but these are not upgraded computers they came with 10. i am starting to hate win 10. yaesu is clueless there answer is people are not having trouble. no shit upgraded from 7 or 8 works oem 10 does not work. i have had enough tired of b.s. support from vendors. time to can yaesu radios and windows.
  10. KA9JLM

    KA9JLM Ham Member QRZ Page

    MS just wants money to cert the driver. :eek:

    I would just use the Win7 driver. You should be able to make it work, If you can bypass the Win10 Driver cert and compatibly BS.

    The USB may be dead if it does not even recognize when you plug it in. The computer should see a connection even with no drivers found.

Share This Page