windows 10 and yaesu comm port drivers

Discussion in 'Working Different Modes' started by WF7V, Nov 17, 2015.

ad: L-HROutlet
ad: l-rl
ad: abrind-2
ad: HRDLLC-2
ad: MessiPaoloni-1
ad: L-Geochron
ad: Left-3
ad: L-MFJ
ad: Left-2
  1. WF7V

    WF7V Premium Subscriber QRZ Page

    I am unable to load the yaesu comm port drivers . using hrd and a ftdx 3000 windows will not discover new hardware "the radio" yes i have unpluged the usb cable installed and re installed the drivers several times same with hrd install uninstall. Hrd support was not much help there answer was boiler plate uninstall and re install. Yaesu not much better. I have tried different cables different ports. I am starting to develop a real dislike for windows 10. if anyone has had any luck with this setup i would like to know how you did it
    TNX Scot WF7V
     
  2. KF5RRF

    KF5RRF Premium Subscriber QRZ Page

    @WF7V

    It looks like the current downloadable driver from the Yaesu and Silicon Labs websites is not compatible with Windows 10. Looking at the release notes in those ZIP files indicates support only for Windows XP thru 8.1.

    http://community.silabs.com/t5/Inte...e-be-compatable-with-windows/m-p/147075#M2251

    There is a link on the page above that has the Windows 10 driver, but you may want to read the page over before attempting to install it.

    Good luck!
     
    KA9JLM likes this.
  3. KA9JLM

    KA9JLM Ham Member QRZ Page

    What kind of computer are you using ?

    Does the hub controller show any errors ?

    I would not hose the radio with a firmware update to make it work with 10. :eek:

    Good Luck. You can make it work.:)
     
    Last edited: Nov 17, 2015
  4. N8MSA

    N8MSA Ham Member QRZ Page

    This is the correct answer; SiLabs drivers are, by their own admission, hit-or-miss on Windows 10. I wouldn't expend a great deal of effort trying to make this work.
     
  5. WF7V

    WF7V Premium Subscriber QRZ Page

    thank you guys yes i did see the notes supporting only up to 8.1., computer is a dell 8900. my old computer was windows 7 updated to windows 10 and the drivers came along with the upgrade and hrd worked just fine. old computer took a huge power surge wiping out both the hard drive and the external drive along with the power supply. guess i might have to wait on silicon labs to update that driver package.
    TNX Scot WF7V
     
  6. KA9JLM

    KA9JLM Ham Member QRZ Page

    At least they fess up that Win 10 sucks. :D
     
    KF5RRF likes this.
  7. WF7V

    WF7V Premium Subscriber QRZ Page

    well just email yaesu with reguard to this problem there answer was this the first we have heard about this. both yaesu and hrd say they have customer the are having no problems so who are they please come forth I'm fustrated with Yaesu, HRD and windows 10
     
  8. W6IR

    W6IR Ham Member QRZ Page

    Had no problem with the upgrade from Windows 7 to 10 and no problem with the Threshold 2 upgrade. Drivers continue to work fine.

    I might suggest that the OP uninstall the device completely including the driver software and then reinstall the drivers and plug in the cable afterwards.
     
  9. WF7V

    WF7V Premium Subscriber QRZ Page

    yes this seems to be the problem my old computer was a windows 7 upgrade to 10 and everything worked fine. however that computer had a complete crash so the new computer is a factory windows 10 install. silicon labs has a windows 10 driver how ever it will not work this is best explained reading there forum it appears windows is not supplying tool to make a backward compatible driver (7 8 8.1 to 10) when installing the yaesu driver it says loaded and ready how ever the computer will not recognize the radio and the drivers apppear to not be loaded. thanks for the help!!
    TNX Scot WF7V
     
  10. KA9JLM

    KA9JLM Ham Member QRZ Page

    Have you tried it on one of the USB2 ports ?

    The two near the Ethernet connection should be USB 2.0 on that computer. All of the others are USB3.

    Good Luck.
     

Share This Page