ad: HamFM-1

What am I doing wrong - Unable to connect to a Fusion repeater

Discussion in 'General Technical Questions and Answers' started by KB2EHJ, Oct 10, 2018.

ad: L-HROutlet
ad: l-rl
ad: Left-2
ad: Subscribe
ad: MessiPaoloni-1
ad: l-assoc
ad: Left-3
ad: L-MFJ
  1. KB2EHJ

    KB2EHJ Ham Member QRZ Page

    I did a search before posting this question but didn't find what I was looking for.

    I own a FT-2DR and just discovered a Fusion repeater within about 5 miles of the office. But after reading through the manual, watching YouTube video's and sources of data I can't for the life of me connect to the machine....what am I doing wrong??

    I contacted the repeater owner just to confirm that it was a Fusion repeater and he confirmed it was. I tried all afternoon yesterday trying to connect to it with no success. The owner made no mention of it being off line so I assume its up and running. I've tried contacting him again today but he has not responded.

    So the question/help I need is how do you connect to a Fusion repeater?

    I put in the proper frequency, offset and mode set to digital. I see listed on the Yaesu web site this repeater has a DTMF Node # of 33073 and a DTMF Room ID of 43073. Do these need to be entered someplace and 'activated'?

    When I press the "X" it briefly transmits then keeps flashing, never connecting.

    I'm sure I'm doing something wrong I just don't know what.

    Any help is appreciated.

    ~ Mark
     
  2. AI6AK

    AI6AK Ham Member QRZ Page

    Mark,
    I just looked at my WIRES-X software and both the node and room are not listed in the populated lists. So, it appears it's not connected. If it was connected you should be able to use the repeater in the digital mode whether you connect to WIRES-X or not. The benefit of connecting is you can manipulate and change rooms yourself. Not sure if you knew that or not.
     
    Last edited: Oct 11, 2018
    KB2EHJ likes this.
  3. N4CYA

    N4CYA QRZ MODERATOR Volunteer Moderator Platinum Subscriber QRZ Page

    Not sure if you done this or not...By chance do you speak to the repeater owner to see if its still active or disabled?
     
  4. KB2EHJ

    KB2EHJ Ham Member QRZ Page

    It might not be based on the other person's post above. When I talked to the owner a couple days ago, he made no mention of it being off the air.
     
  5. WB8NQW

    WB8NQW Ham Member QRZ Page

    The X button attempts to enter Wires-X mode which requires that the repeater has both additional hardware and software with internet connectivity for Wires-X capability. If the repeater is not Wires-X capable you would see the indication that you described. Fusion is required for Wires-X but Wires-X is not required for Fusion operation. Fusion digital communications are independent from Wires-X mode. Depending on timer settings in the repeater, there may not be what in analog mode is the squelch tail. The numbered nodes that you listed are Wires-X IDs.

    73
    Bob
     
  6. KC1HHK

    KC1HHK Ham Member QRZ Page

    Hi everyone,

    I recently got a FTM-400xdr. I have the CT-174 MiniDIN cable connected to both the radio and to an HRI-200. The HRI-200 is also connected to my PC running Windows 7 with WIRES-X.

    I have used the radio to exchange APRS data and to talk on a few repeaters, but have not been able to get it to work as a WIRES-X node. Please help me to troubleshoot this problem as I have exhausted the possibilities I could come up with.

    Steps to reproduce the problem:
    With the radio powered on and connected to an antenna...
    and with the radio connected to a powered HRI-200...
    hold down the Dx, GM, and Power buttons until the radio power cycles.

    Symptom:
    The radio powers back up and displays the Yaesu WIRES-X splash screen.
    The radio does not make any sound and remains on the splash screen until the sequence above is repeated (which powers the radio on in its standard operating mode).
    While the splash screen is displayed the DISP/Setup button can be pressed to hide and reveal the splash screen, but no other buttons have any visible affect.

    Expectation:
    I expect the radio to make three beeps and then move beyond the splash screen to show the status of the WIRES-X node. I have never seen this happen on my radio, but have seen it in YouTube videos.

    Is it possible that I have a bad radio? A bad HRI-200? A bad CT-174 cable?
    Am I doing something in the wrong sequence? Do I need to connect the HRI-200 after the radio is put in WIRES-X mode?
     
  7. WB8NQW

    WB8NQW Ham Member QRZ Page

    I believe that you may need to contact Yaesu to obtain a registered node ID number.
     

Share This Page