Weird TH-D72 behavior with recorder

Discussion in 'Satellite and Space Communications' started by KQ4MM, Jul 12, 2019.

ad: L-HROutlet
ad: l-rl
ad: Left-2
ad: Subscribe
ad: MessiPaoloni-1
ad: L-MFJ
ad: K5AB-Elect-1
  1. KQ4MM

    KQ4MM XML Subscriber QRZ Page

    Has anyone else seen this behavior with a TH-D72 and an external voice recorder? happens with both a regular cable and a attenuator cable .. When I plug the recorder into the HT it changes the VFO, when I record then stop the voice reorder random things happen with the HT .. see the link below where I show a video ( 30 seconds ) of this happening ...

    https://photos.app.goo.gl/qgvroJg8N1LnAAcf8

    Bad/incompatible recorder ( does not happen with my FT-818s), or perhaps defective TH-72.. or just normal?
     
    Last edited: Jul 12, 2019
  2. WD9EWK

    WD9EWK Ham Member QRZ Page

    This is normal. The radio should be off when you insert or remove anything from the jacks on the side of the radio.
     
  3. KQ4MM

    KQ4MM XML Subscriber QRZ Page

    What about the behavior when I stop the recorder by pressing the stop button? I get that hot plugging it could cause the VFO swap, but starting/stoping the recorder behavior puzzles me...
     
  4. WD9EWK

    WD9EWK Ham Member QRZ Page

    Many Kenwood HTs can be used with the SMC-33 speaker/mic, which has 3 buttons that can be configured for different functions. Your recorder is apparently doing something that the radio interprets as a button-press from that speaker/mic.

    Is the patch cable between the radio and recorder stereo, or mono? Even though the 2.5mm speaker jack on the HT has 3 conductors, it does not output stereo audio.

    I use a mono splitter, and an older Sony audio recorder. I make sure to plug/unplug when my D72 is off, and don't experience what you describe.
     
  5. KQ4MM

    KQ4MM XML Subscriber QRZ Page

    Its a stereo splitter, bet that has something to do with it ... Need to experiment more... the worst symptom is pressing stop, it usually puts the radio onto memory scan mode.. I may try a different recorder as well..
     
  6. KQ4MM

    KQ4MM XML Subscriber QRZ Page

    BINGO Patrick... Mono cable from Radio to recorder solved the issue ... Thanks for helping me work through this .. Mind is fried trying to figure out my new FT-818s and working the linear satellites
     
    WD9EWK likes this.
  7. WD9EWK

    WD9EWK Ham Member QRZ Page

    Glad to help!

    IIRC if the radio sees what appears to be a mono audio cable on its speaker jack, it will not try to interpret changes on that jack as commands from an SMC-33 speaker/mic. Even with that in mind, it is still a good thing to plug/unplug cables or other connectors from those jacks when the radio is powered off.

    73!
     
  8. KQ4MM

    KQ4MM XML Subscriber QRZ Page

    I'll take that advice and implement it Patrick .. thanks
     
    WD9EWK likes this.
  9. N5SMO

    N5SMO Premium Subscriber QRZ Page

    KW sells a remote control mic with 4 programmable buttons that works by putting a variable resistance across the audio leads. Your recorder is likely doing the same as 2 of those functions are VFO up and VFO down. Go into the menus of the DH72 and disable the remote mic key functions and it will likely fix your problem.
     

Share This Page

ad: w5yi