ad: elecraft

Watch forum stopped working

Discussion in 'Swapmeet Talk' started by KW4TOM, Jan 1, 2019.

ad: L-HROutlet
ad: l-rl
ad: MessiPaoloni-1
ad: Left-3
ad: Subscribe
ad: Left-2
ad: L-MFJ
  1. KW4TOM

    KW4TOM Ham Member QRZ Page

    Hello all,

    I was subscribed to emails for new threads in the swapmeet until 12/29, and they just stopped. I had posted a "wanted" thread around that time, so i don't know if that's what broke it or not.

    Anyway, I went back and "unwatched" the forum, then "watched" it again, and still no emails.

    Anyone with more experience with these forums that can tell me what I'm doing wrong?
     
  2. KW4TOM

    KW4TOM Ham Member QRZ Page

    Bump
     
  3. KW4TOM

    KW4TOM Ham Member QRZ Page

    Figured it out.

    For some reason, my email address in my QRZ profile was changed to nnnnnn.noemail@qrz.com where the N's are some number I don't remember.

    Any idea how that happened? I didn't do it.
     
  4. KW4TOM

    KW4TOM Ham Member QRZ Page

    Weird. Once again, notification have stopped inexplicably. My email address is correct in my profile, and I'm sill subscribed for emails according to the website.
     
  5. AA7BQ

    AA7BQ QRZ Founder Administrator Platinum Subscriber QRZ Page

    Thanks for the reports We're looking into the situation.
     
  6. KQ4MM

    KQ4MM XML Subscriber QRZ Page

    Log book is up and golden... watched forums still appears to be not working ... checked and my email address is ok and I tried to unwatch and watch again .. still no joy
     
  7. KQ4MM

    KQ4MM XML Subscriber QRZ Page

    Working now .. Logged out and back in, un-watched and watched again and just now started getting the mails ...
     

Share This Page