ad: M2Ant-1

using hri-200 with ft-991a wires x

Discussion in 'VHF/UHF - 50Mhz and Beyond' started by W3ZDX, May 27, 2019.

Tags:
ad: L-HROutlet
ad: l-rl
ad: Subscribe
ad: L-MFJ
ad: Left-3
ad: Left-2
ad: MessiPaoloni-1
  1. W3ZDX

    W3ZDX Ham Member QRZ Page

    hello,

    I have an FT-991a and HRI-200 that I would like to setup as a node for use while I am local. I do not have any wires x repeaters near me. There seems to be no definitive source for troubleshooting or information and if any one has done this, I would appreciate your advice.

    I cannot find a problem with the way I setup the HRI200, the wires x and the FT991a. But obviously there is

    My problem;
    I cannot connect to wires x with when I use my Ft2d and try to connect to my FT991a
    I have the wires x software setup, all of the ports check out ok.
    I have gone into transceiver and set my frequency(simplex, no tone squelch)
    I hear nothing at either the radio or the PC.

    I know I am missing a setting, but I have been through the HRI 200 instructions and have combed youtube for answers.

    Any help would be appreciated
    73's
    Steve
    W3ZDX
     
  2. K8JD

    K8JD Ham Member QRZ Page

    Sounds like you are trying to hear your one rig in the other via arepeater.
    This is VERY likely to fail because your transmitter in the one rig has such a STRONG local signal it is desensing the heck out of the other rig's receiver !! Remember they are on two different freqs, not simplex (that would work :D )
    I am not sure that even simplex would work becasue I believe wires has a digital ID that has to get thru and maybe strong RF field would mess up the decoder circuits ??!
     
  3. KN4MNA

    KN4MNA Premium Subscriber QRZ Page

    I'm having the same problem with the same equipment. Have you figured out the solution yet? Thanks

    Marty
    KN4MNA
     
  4. K2CQW

    K2CQW Ham Member QRZ Page

    The repeater doesn't have to be wites-x, just digital capability. My node in my garage communicates with our 145.210 repeater, W3TBG. Our techie refused to put the HRI-200 at the repeater site, we got fed up and put the node my garage.
     
  5. W4EAE

    W4EAE Subscriber QRZ Page

    I seem to recall reading that when using the FT-991A with the HRI-200, you can only set it up as an analogue node. This makes sense give that what comes through the USB port of the FT-991A is PCM audio, not C4FM. That is not to say you could not use C4FM between the FT2D and the FT-991A, just that the HRI-200 sees it as analogue.

    In this case, you will not be able to use the Wires-X button. You must your DTMF commands to change Wires-X rooms and such. Make sure your node type in the software is 'FM' even if you are running C4FM between the HT and the 991.

    It really comes down to that fact that I don't think that Yaesu assumed too many people would be doing this (kind of like towing caravan with a Ferrari). If you really want to setup a Wires-X simplex node--something which it seems could benefit you and others around your if there are no Wires-X repeaters--the FTM-100 is rock-solid for the task.
     
  6. WF4USN

    WF4USN Ham Member QRZ Page

    I've too have an HRI-200 I wanted to use to access Fusion net without going through the local repeater. When I do the port check in the WiresX software during initial set up I get a OK on the node control and NG on all the others. Any pointers on how to get past this stage?

    upload_2019-11-24_12-37-42.png
     

    Attached Files:

  7. W4EAE

    W4EAE Subscriber QRZ Page

    I don't think that you really need to worry about this. I have set up multiple Wires-X nodes using both the HRI-200 and the PDN function, and I have never forward any ports (and I do not use upnp).

    I would just continue with your setup. If you are still having problems, eliminate every other issue before coming back to this one.
     

Share This Page